Network Shares


#1

I have multiple Windows 7 laptops and desktops in my home. How do I disable them from showing up on the hub when I view Network Shares?

Thanks


#2

One way would be to bock the wd hub under streaming options under control panel, you can also access the setting from windows media player.


#3

I can only think of 3 ways to do it and none of them are practical or pretty…

  1. Unmount the shares on your laptops
  2. Make the shares invisible on your laptops
  3. Disconnect your hub from the network

I don’t really understand what the problem is beside that they show in the share list of your hub!

As I understand it the hub only scan shares when they are selected as a source or am I misunderstanding something?


#4

Roland, I tried this via Windows and it did not prevent the PC from showing up.


#5

Frillen,  If the hub only scan shares when they are selected as a source then my issue is solved. How do I select it as the source?

Thanks


#6

Go to “Select Content Source”, the red button on the remote.  Then use the menu to select the source you want.


#7

They show up but you should not be able to see any of the content.  None of it will be scanned/cataloged.  However as someone else stated you can just select to view local media only.


#8

Can you under Windows go in somewhere and dis-allow the share of the Hub this way in auto-discovery it does not pop up again ?

There no way in the HUB to dismount a share ?

Would be nice to have an exclsuion list or way to turn off auto-detect and only manually search/add a share in the Hub.