Network Shares problem

Checking through previous posts this seems to be a popular problem but unfortunately none of the solutions has worked for me yet.

I have a new WD TV live which I’ve connected to my home hub via a Buffalo wireless adaptor. This all seems to work and I can access the internet fine on my TV. When I try to access files on my computer hard disk though I am requested to enter account name and password - which I don’t have. I have tried clearing this to the pre-set ‘anonymous’ and ‘blank’ but still no luck.

My PC is running Windows XP (SP3) and I have ‘shared’ the folders that I want to access. I assume I have ‘simple file sharing’ set up but when I go to check (Tools-Folder Options-View-Advanced Settings) the option isn’t there.

I also have a Squeezebox Boom on my network and this can access my music folder without any trouble. I suspect my problem is with the computer settings - can anyone make any suggestions?


Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support

Hi Nesvic,

Yes, I emailed them a couple of days ago and am awaiting a reply. I was rather hoping I’d come across someone on this forum who had experienced the same problem - no joy so far.

Many thanks.

I’ve now had several emails from the support people and with their help the sharing and permissions on my PC are now set correctly but I’m still unable to access the shared folders via WD TV. I think the username/password is a red herring - the ‘anonymous/blank’ option seems to be accepted but the network shares ‘cannot be accessed’.  Similarly when I try to run the WD Discovery CD on my main PC I get ‘No network shares available’ when I try to map network drives.

If anyone has any further suggestions I’d be pleased to hear them!