Network share can't see all files!


#1

I have updated my hdd to a raid setup, and after I copied my TV shows to the new hdd the hub will not show all the files in the directory.

i.e.  I have my TV shows setup alphabetically so for example folder “F” and the series Fringe the hub will only show the 10 episodes, and it is at episode 18.  I can see all the files on my computer (pc) but not my mac.

Does anyone have any ideas?

I forgot to mention that I am using Windows 7


#2

The Hub comes formatted as NTFS thats the reason you can acess it but it cannot be mapped


#3

I know that it comes formatted NTFS and I am not trying to map it either.  I can not see the all of files on the hub from my network share.  It is really strange because I can move the files that I  can’t see and put them in a new directory and see them, but if I put too many files in that directory I can not see the new ones.  It is like there is a limit to how many files can be put into the directory and once you go over the limit you can not see them.

I have never seen this before.  When I had my usb drive hooked up to my computer as a network share I could see every file without issue.  I don’t know what to do next! 

I am getting very frustrated :angry:

I now know that it is not the hub causing it as the same thing is happening on my mac.

Any help would be greatly apreciated.

Thanks


#4

Lawrence wrote:

The Hub comes formatted as NTFS thats the reason you can acess it but it cannot be mapped

Huh?  The format of a drive used in a NAS has no bearing on whether or not a volume can be mapped by windows…


#5

kainat wrote:

I can not see the all of files on the hub from my network share.

Check out this part of a thread in the WDTV Live / Live+ section:

http://community.wdc.com/t5/Networking/Wont-see-all-files-in-folder-over-a-share/m-p/153860/highlight/true#M6505

In short, in this case, the server wasn’t sending back the full list of files back to the WDTV.   

If that sounds like what’s happening to you, check out the other parts of the thread where the user said he “Hid” certain files, and that made OTHER files start to show up.   

Does that seem like the same thing?

Solution:  None known.   It may have something to do with the SP1 update to Windows 7.   But I don’t know…

One thing is certain, for me and my QNAP NAS, it’s working normally.   So the issue is something specific to WDTV + Windows 7.

It wouldn’t be the first time Microsoft changed something important to the outside world…  They broke TONS of stuff when they did the Windows Live Essentials update…  But it was SAMBA’S fault, not Microsoft’s or WD’s, so to speak.


#6

Sorry for the mislead. I do apologize but I misread and I was recently looking at a WD elements so I ment to post on the elements. 

Tonyph12345 is correct This is a Network drive 


#7

TonyPh12345 wrote:

 


kainat wrote:

I can not see the all of files on the hub from my network share.


 

Check out this part of a thread in the WDTV Live / Live+ section:

 

http://community.wdc.com/t5/Networking/Wont-see-all-files-in-folder-over-a-share/m-p/153860/highlight/true#M6505

 

In short, in this case, the server wasn’t sending back the full list of files back to the WDTV.   

 

If that sounds like what’s happening to you, check out the other parts of the thread where the user said he “Hid” certain files, and that made OTHER files start to show up.   

 

Does that seem like the same thing?

 

Solution:  None known.   It may have something to do with the SP1 update to Windows 7.   But I don’t know…

One thing is certain, for me and my QNAP NAS, it’s working normally.   So the issue is something specific to WDTV + Windows 7.

 

It wouldn’t be the first time Microsoft changed something important to the outside world…  They broke TONS of stuff when they did the Windows Live Essentials update…  But it was SAMBA’S fault, not Microsoft’s or WD’s, so to speak.

 

 

Hi Tony, thanks for the link.  This seems to be what is happening with me as well :cry: witch is a pain because it was working fine like yesterday!!

It is also kind of strange in the fact that it is a new instal of Windows 7 and the problem was showing up before any updates had been applied.  After updating did not fix the problem either.

This really **bleep**!!!

I do not believe that this is a WDTV Live or Live Hub issue as it shows up with other devices.  I wonder if it is just linux based devices.


#8

I am surprised that more people are not having this problem!

I just reformatted my media drive and started from scratch with 1 folder  and 38 files and I can only see 22 of them.

So if I move the first 17 files out of the folder I can see the last 21 files to make a complete 38 files.

WOW!


#9

Foe anyone that is having this problem this seems to be the solution

http://community.wdc.com/t5/Networking/Wont-see-all-files-in-folder-over-a-share/m-p/162614/highlight/false#M6665