NEED HELP Accidently delete the dashbored website

I connect the cloud through winscp and delete the “www” folder.

When I open the web, it shows out the message below.

Preformatted text# Not Found

The requested URL /index.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

The documents still there and I can access them through windows, but can not access the website.

*and the worest thing is that I am not a English speaker and really bad at English ;w; I dont know if I convey what I want to say.

How can I get the dashbored back? I am totally** a noob in linux** and I just want the web back. ;w;

What specific My Cloud device do you have?
Use the site search feature (magnifying glass icon top right) and search for “unbrick” to see if there are directions for restoring the firmware to your device.

What address is assigned to your My Cloud device by your router?

Here is an example image for the WDMYCLOUD 2nd generation OS5.



Have you tried this for signing in online? My Cloud (

Any type of manual firmware upload hopefully will fix the problem.

Shouldn’t have to do a full de-bricking procedure; since the unit isn’t actually bricked (although it seems like you are halfway there!)

Kind of difficult to manually update the firmware if one has deleted the Dashboard by deleting the WWW folder. :wink: It may depend on one’s My Cloud model (which is why I asked the OP what model they had). For a second gen single bay My Cloud user they might have to use the USB boot method detailed in user Fox_Exe’s old directions to boot into a screen that allows one to manually upload a firmware file:
signing in online , tried but useless :melting_face:

I guess is MyCloud-Gen1or2, I am not very sure about that. :smiling_face_with_tear:Are they look same?
It should be a device around 2014 and I got it last year from my friend.

Between I get it to 2023 I never try to download any apps or sign up a account of wd to use it. I tried but always response timed out. I found a post on another bbs about how to connet it through Windows file manager. It work well, so I didnt spend any more time on it.

Recently when I want to access the dashbored I found that it isnt the original one but another web that can’t use (It used to work well before). the original one is still there before I delete them, So I try to deal it and get the original one back(since now it’s a bad dicision to did it without a backup.TT) then I search about it and finally found there and I just sign up just to ask for help. :smiling_face_with_tear:

it’s quiet difficult for me to find something actually useful information, because I cant read or spell well :smiling_face_with_tear:

Yes there are
More questions.Can 4TB one use this? My one is 4TB
Here is WD My Cloud 2TB virgin disk image - My Cloud OS 3 Personal & Network Attached Storage / My Cloud - WD Community
and I found this
[GUIDE] How To Unbrick your 2TB/3TB/4TB My Cloud - My Cloud OS 3 Personal & Network Attached Storage / My Cloud - WD Community
I am going to try it on weekend, so I need to do is to connect the disk to Windows and than format it and than copy the Vrigin Image on to it? I am not very sure about it since step 345. can i get a video tutorial? :melting_face:( I still will try it if not
Another Question , how to disassemble it, i cant access youtube :melting_face: I am from RPC :smiling_face_with_tear:

The single bay / single drive My Cloud looks like this:

There are two models. Check the P/N number on the bottom of the My Cloud"
First generation: P/N: WDBCTLxxxxxxx-00
Second Generation: P/N: WDBCTLxxxxxxx-10

The directions for unbricking, or trying to replace the hard drive, is typically different between the two versions. An example set of directions:
First Generation: Replace HDD - English.txt
Second Generaton: _Unbricking_en.txt

If you have the following device, a My Cloud Home, it is a completely different device than the My Cloud line of devices and does not use OS3 or OS5 firmware. You cannot use the methods to unbrick a My Cloud device on a My Cloud Home device.