NAS not responding anymore

Hi everyone,

Ok, sorry for my english.

I tried update my firmware but he crash on the middle of it. I restart the NAS (unplug-plug) and now he don’t answer anymore (no UI and no file access), but i still can ping it! If I do a hard reset, do I lost my data? Should I do it? I’d like to keep my data on it!!

Thanks a lot


I tried a hard reset but nothing change. When I power it up its turn from solid blue to solid yellow. That it. It’s stay on the solid yellow. What should I do? :frowning:


You might  have to replace the drive in this case

some users have been able to get the firmware to update via SSH

Thanks for your reply

There’s no way for recovering the data?

SSH is not working :frowning:


WD still has plenty to fix with firmware updates, already regret buying another WD nas…

Both WD drives 2 tera and 6 tera refuse to go to sleep ever, i turned off remote access ect, nothing!

And then there’s the speed issue, sometimes i get 30 MB/s on a drive and the next day its back to 12MB/s **bleep** is the deal with that… Why can’t both drives use 30MB/s all the time?

Do both drives slow to 12M at the same time?

If so, I’d be checking to see if there might be a process running on the PC that slows transfers down… 

Mine are fairly consistent in speed.  Just copied a DVD ISO Rip from my MBL to my Duo via my Desktop PC (so that’s actually two simultaneous transactions; one read, one write) – 32 megabytes per second…

Plus, my NASes are two Switch-Hops away from the PC.


Nope, one drive always hits 30 MB/s and the other 12 MB/s 

And i don’t see any other processes that can slow down the transfer speeds…

And what about the NAS devices not going to sleep anymore, can you help me with this? I thought this was fixed i can’t remember when i did my last firmware but i do know my NAS still went in sleep mode a month ago, but now not even the new one doesnt go in sleep mode and i turned the remote access off for both drives…

I have all the latest updates + firmware.

I have no idea about the sleep issue…  I have two MBLs and one DUO online right now.  The only one that’s “awake” is the MBL from which I was just streaming music out to the pool.