Mynet1300 Cant get it going, second one tried. Same problem

HI All

I purchased a wd mynet1300 router.  I couldnt get the cd to install, so i tried the address bar.  It didnt work either.  I called the wd tech line and they werent much help.  Im suprised they didnt try to walk me through manual ip configuration.  So, I took the first one back.  I purchased a 2nd one.  However, it did the same thing.  Says it cant find the network.  I know my charter cable internet connection is fine because i get connected at over 50mpbs.  Anyone have any ideas?  Why didnt the WD Tech help try to reconfigure my IP?  Is there big problems with this unit anyone know? 



The following steps show how to install the drive without the CD:

How to set up a My Net Router without using the installation CD


I followed the directions and typed in  Unfortunately, I didnt get the WD setup Wizard.  What I got was a message that it couldn’t find my internet connection.  The blue light on the front panel just keep blinking blue.  I sure would like to get this thing going.  Am I the first one with this problem? 

I  have an internet connection. But, soon as i connect the ac1300 up the connection is lost.

Thanks for your help


I will need to encourage you to contact support so they can guide you through the installation process.

To contact support: