MyCloud won't stay connected after shutting down/booting up

Before I configured it to be accessible through the net, my computer was able to automatically connect to it without the need of reentering your password.

After I configured it, now it requires me to constantly reenter my password. Is there an option to automatically allow access to the cloud?

What computer OS are you using?

If you mapped a Share, remove the mapped Share and recreate the Share mapping ensuring to check the option (if it exists) to remember the password or login information.

Windows 7. And how do you do mapped share?

That’s explained in the User Manual:

User manual as the previous post indicates or see the following WD Support link:

Ah, I forgot about the Manual. Didn’t see any in the box. :stuck_out_tongue: I’ll have to try it once I have the time. Thanks!

Got it, thanks!