Mycloud-App Android: Keine Anmeldung möglich

Meine Tochter hat ein Konto auf meiner Ex2 Ultra und konnte bislang über die Mycloud-App (OS 5) auf die NAS zugreifen und ihre Fotos dort sichern.
Neuerdings kann sie sich dort nicht mehr anmelden. Wenn man die korrekten (!) Anmeldedaten eingibt, dreht sich eine Weile lang der Kringel, dann kommt die Fehlermeldung:
“Der Authentifizierungsdienst ist nicht erreichbar. Fehlercode 10005).”
Eine Anmeldung mit denselben Anmeldedaten ist über den Webdialog problemlos möglich, daher stimmen sie.
Vorher ging es.
Eine Reinstallation der App über den Google Appstore bringt nichts.
Ich selbst kann mich mit meinem Android-Handy problemlos über die App anmelden, meine Fotos sichern und auf meine Freigaben zugreifen.
Wer weißt Rat?

Gibt es niemanden mit einem ähnlichen Problem?

Hi,

ich habe das gleiche Problem. Anmeldung über die App am Smartphone funktioniert, über das Tablet, mit den selben Anmeldedaten, funktioniert nicht. Ich sehe beim Anmelden oben einen Balken bis ca. 1/5 laufen, dann ist er weg, keine Fehlermeldung, keine Anmeldung.

Hey,

probieren Sie die folgenden Lösungsansätze:

https://support-en.wd.com/app/answers/detail/a_id/30305

Weder die Fehlermeldung noch die angegebenen Lösungsansätze passen! Mit meinem eigenen Handy komme ich problemlos mit der App auf die NAS.

Bei mir gibt es die o.g. Fehlermeldung, daher hast du nicht (!) das gleiche Problem!

Die Überschrift lautet “Keine Anmeldung möglich” und ich habe nicht geschrieben, dass ich das selbe Problem habe, sonders das gleiche, also “Keine Anmeldung möglich”. Und ein Lösungsansatz bei dir, kann u.U. auch hilfreich für mich sein.