MyCloud 3TB Blinking Whitish/Red LED

I went to access the drive on my home network last night and it didn’t show up under Windows Explorer. So, I fired up the Dashboard and it said it couldn’t connect to the server.  I went to the drive and saw the blinking LED.  So, I pulled the power plug and then turned the power back on.

After a few minutes, I was able to get to the Dashboard but the files were still not visible on my PC or Mac.  So, I tried to rebuild the database but all I get are error messages and the LED is still blinking.

Any ideas?  I think the data is safe as I installed a 3TB MyBook a few days ago and had Safepoints set for everynight at 2am.

1 Like

Another data point, I pulled the MyBook off the MyCloud so I could check the Safepoint data. Unfortunately, only one of five folders contains data.  The MyBook was installed on 12/29 and should have had at least 3 backups before the “failure.”

The rear 4/40secs reset button not helping? Red led is bad:

The following faults trigger this state:
• Disk SMART failure
• Data volume does not exist
• System volume does not exist
• System thermal shutdown (75° C)

 If you have no recovery experience, contact WD Support for RMA.

1 Like

The reset button is recessed so I held it down for at least 10 seconds with the end of a paperclip and the unit did not reboot.  So, my only option was to pull the power cord one more time.

Now, after a few minutes, I have a blue LED, Dashboard says all is well (except it recognized that the Safepoint was not complete), and I can see the MyCloud from Windows Explorer.

I am running a manual Safepoint right now, just in case the drive is on its way out…we will see.

Safepoint seems to have stalled at 230GB (28%) and neither LED is blinking (MyCloud and MyBook).  This seems to be where the original Safepoint bit the dust as well.  The file that has been listed for the past hour or so on Safepoint is:

Currently Copying/Chelsea/Passport Backup 040514/Movies/Planes 2013 BRRip XviD AC3-SANTi/subtitle/

So, I cancelled the Safepoint and decided I would just copy over the files from the MyCloud to the MyBook, which is directly connected via USB 3.0.  The direct copy is only proceeding at about 100 bytes/second, which is so slow that there has to be something really wrong.

what color was the front LED? White and red are completly different reasons.

on mine white has a slight pink cast wich I assume is what you saw. this just means it is initializing which after a hard shutdown could be a few minutes or tens of hours

It wasn’t dead red, so maybe there is a misalignment between white and red LEDs.  Anyway, it is blue now but it won’t complete a Safepoint and copying to the MyBook is not going very fast.  It has been about 8 hours and only copied 10Gb with a direct USB 3 connection.  Before the Safepoint stalled, the transfer was what I would have expected.