MyBook Live Duo Causing "No Internet Access" Connection

Hi,

Many times, when I have my Live Duo on and connected to my home network, my various devices connect to it and my home network simultaneously. The Live Duo connection shows as a wirless network connection that is public with no internet access and it takes precedence over my home network, so I can’t get on the internet a lot of the time.

Any thoughts on how to keep Live Duo from showing up in my wireless network connection list and having my devices, such as laptops, connect to it?

Thanks,

Sher 

The duo should NEVER appear in your wifi connection list.

Can you post a screenshot of what you’re seeing?

Here’s what I’m seeing. As you can see, it’s identified as “Unidentified Network”; however, since this was never a problem until I bought and connected the Duo, and the “Unidentified Network” goes away whenever I shut down the Duo, I must conclude the “Unidentified Network” is the Duo. As you can see, when this problem comes up, I’m also attached to my home network, but I don’t have internet access.

Unidentified-Network.jpg

Are you using a static IP on your duo? Not asking you to change anything, just asking if you are.
If so, what address did you give it?

If not, what address does your router assign it via DHCP?

It’s currently assigned a static address of 192.168.1.6. I was initially allowing the router to assign via DHCP, but I was having an even more consistent problem with the “Unidentified Network” conflict.

Ok, so when you’re seeing this “Unidentified Network” issue, open a CMD window on the PC and do

ipconfig /all

Cut & paste the output.

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Sher-PC

   Primary Dns Suffix  . . . . . . . :

   Node Type . . . . . . . . . . . . : Hybrid

   IP Routing Enabled. . . . . . . . : No

   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Intel® Centrino® WiMAX 6250

   Physical Address. . . . . . . . . : 64-D4-DA-27-23-66

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Intel® Centrino® Advanced-N 6250 AGN

   Physical Address. . . . . . . . . : 64-80-99-1A-2D-18

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

   Link-local IPv6 Address . . . . . : fe80::1ae:6dd2:c087:31d2%11(Preferred)

   IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Lease Obtained. . . . . . . . . . : Sunday, May 11, 2014 7:57:44 AM

   Lease Expires . . . . . . . . . . : Monday, May 12, 2014 7:57:43 AM

   Default Gateway . . . . . . . . . :

   DHCP Server . . . . . . . . . . . : 192.168.1.1

   DHCPv6 IAID . . . . . . . . . . . : 308576409

   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-18-A9-D3-BC-AE-C5-62-90-1C

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1

                                       fec0:0:0:ffff::2%1

                                       fec0:0:0:ffff::3%1

   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller

   Physical Address. . . . . . . . . : BC-AE-C5-62-90-1C

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {2BB919E7-F644-437B-8D9B-2786CB4C6313}:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{82EBBE2E-CD73-4AD9-A007-15515E92244C}:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{0F9A7EDD-A42F-42AC-9596-AC11FE0EFDA4}:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{7BDCAEAB-3898-407A-9D84-73AD5ABB0EA9}:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Do the same thing when the duo is not connected.

Duo shut down and not connected:

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Sher-PC

   Primary Dns Suffix  . . . . . . . :

   Node Type . . . . . . . . . . . . : Hybrid

   IP Routing Enabled. . . . . . . . : No

   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Intel® Centrino® WiMAX 6250

   Physical Address. . . . . . . . . : 64-D4-DA-27-23-66

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Intel® Centrino® Advanced-N 6250 AGN

   Physical Address. . . . . . . . . : 64-80-99-1A-2D-18

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

   Link-local IPv6 Address . . . . . : fe80::1ae:6dd2:c087:31d2%11(Preferred)

   IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Lease Obtained. . . . . . . . . . : Sunday, May 11, 2014 8:13:21 AM

   Lease Expires . . . . . . . . . . : Monday, May 12, 2014 8:13:21 AM

   Default Gateway . . . . . . . . . : 192.168.1.1

   DHCP Server . . . . . . . . . . . : 192.168.1.1

   DHCPv6 IAID . . . . . . . . . . . : 308576409

   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-18-A9-D3-BC-AE-C5-62-90-1C

   DNS Servers . . . . . . . . . . . : 192.168.1.1

   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller

   Physical Address. . . . . . . . . : BC-AE-C5-62-90-1C

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{82EBBE2E-CD73-4AD9-A007-15515E92244C}:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{0F9A7EDD-A42F-42AC-9596-AC11FE0EFDA4}:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

   IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:306e:98d:b3e6:dd9b(Prefe

rred)

   Link-local IPv6 Address . . . . . : fe80::306e:98d:b3e6:dd9b%13(Preferred)

   Default Gateway . . . . . . . . . : ::

   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{7BDCAEAB-3898-407A-9D84-73AD5ABB0EA9}:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Try disabling IPv6 on your PC. The reason is unclear, but in your first entry, your PC has no default gateway or DNS server given by your router, and also has IPv6 active. In your second listing, it’s the opposite.

I haven’t had any conflicts since I turned off IPv6, per your suggestion. I’m going to give it another couple of days of activity and then, assuming no more problems, I’ll accept your answer as the solution.

I spoke too soon. I just got the “Unidentified Network” message with IPv6 disabled and the Duo connected. I thought you might want to see the ipconfig under these circumstances, too, so I’m providing it, just in case:

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Sher-PC

   Primary Dns Suffix  . . . . . . . :

   Node Type . . . . . . . . . . . . : Hybrid

   IP Routing Enabled. . . . . . . . : No

   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Intel® Centrino® WiMAX 6250

   Physical Address. . . . . . . . . : 64-D4-DA-27-23-66

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Intel® Centrino® Advanced-N 6250 AGN

   Physical Address. . . . . . . . . : 64-80-99-1A-2D-18

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

   IPv4 Address. . . . . . . . . . . : 192.168.1.7(Preferred)

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Lease Obtained. . . . . . . . . . : Tuesday, May 13, 2014 9:27:22 PM

   Lease Expires . . . . . . . . . . : Wednesday, May 14, 2014 9:27:22 PM

   Default Gateway . . . . . . . . . :

   DHCP Server . . . . . . . . . . . : 192.168.1.1

   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller

   Physical Address. . . . . . . . . : BC-AE-C5-62-90-1C

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{82EBBE2E-CD73-4AD9-A007-15515E92244C}:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{0F9A7EDD-A42F-42AC-9596-AC11FE0EFDA4}:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{7BDCAEAB-3898-407A-9D84-73AD5ABB0EA9}:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4

   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes

Your PC is losing the default gateway again  (it’s blank).

The only (wild) guess I have is that your router is malfunctioning, perhaps due to a UPnP issue, when the Duo comes online.  

What kind of router do you have?  On a lark, try disabling UPnP on your router.

No laughing.  I have a very old Netgear WGT624 v3. I disabled the UPnP so we’ll see how that goes for a couple of days.

I am still seeing the no internet access issue. I had to turn off the Duo to get internet access.