My wd tv media player gets stuck. it does not react to the remote control instructions


#1

I have had a wd tv media player for five months and I have enjoied it an awful lot. However, all of a sudden it started working in a funny way. First it reacted normally to the first five or so instructions of the remote control, but afterwards I had to wait for a few seconds in order to presse the remote button again and get it done. Of course, it became useless, since anything I wanted to do took ages. If I wait until the next day, the same thing happens: the first instructions work ok. Then I have to let it be for more than one minute and move to the next step. Once the film is on, no problem unles I have to use one of the buttons (ff, rewind or whatever) in which case the firs touch will go, but I will have to wait for the second (stopping the ff, for instance).

It is connected to a WD hard disk, but in order to check if that is were the problem was, I have tried with a pen drive and the problem persists.

WD have kindly sent me a new WD TB MEDIA PLAYER (which LIVE, all the better) and surprisingly it does not work either. It is even worse, as in this case even waiting to press the following button will be no use. It simply gets stuck.

So now I fear that I will have to send both of them back under the guarantee.

Perhaps someone has had a similar experience. Tks a lot for your help.


#2

First of all you have to ask yourself what the odds are of two different units exhibiting exactly the same fault when most of the people on this board are obviously not having this problem. I suggest you look at your environment. Are there any other remote controls which could be stuck on or any lights etc which are interfering with the remote signals. If possible move the device to another room and see what happens. If you cannot do that then you could isolate the unit by putting a box over it  and the remote for testing purposes.


#3

Hola Marcos. Espero que hables español. Entiendo un poco de inglés, pero no para tanto. Me podrías decir cómo empezar a funcionar con la WD TV, no soy capaz de ver el contenido de mi disco duro externo HD en la televisión. Gracias.


#4

I had this issue with my first WDTV Live, it was basically defective and swapping it out at the big box store where I purchased it fixed my problem.  Since it was brand new, I questioned why the remote wasn’t working and what I was doing wrong.  There is a possibility that you get two bad models - as many of these electronic stores will just put what you returned back on the shelf.  If you don’t trust them, get a full refund and buy from somewhere else - maybe newegg or somewhere with a good return plan.

When I originally had the issue, I wrote WD tech support which wanted to send me a new remote.  But the remote was working perfectly fine, so I decided to just return the unit and everything worked like a charm from then on.


#5

Hola.

Dame tu email para no mezclar temas.

Gracias.


#6

As far as I can make out you had a WDTV and you have now been sent a WDTV Live. Different models with exactly the same fault?


#7

Yes i also tried 2 different wdtv lives with the exact same problem. so its not too uncommon. i returned mine through RMA and got a 2nd one… exhibited the same spinning circle of death as the first one (pretty common for this device apparently.) i also moved it to a different room, still get the same problems. now it sits there… unplugged… in the entertainment center… waiiting for the issue to be resolved through new firmware at some point.


#8

I am not too sure of the reason, since I have changed the batteries, the plugs, moved away different remote controls I had nearby, but the outcome is that it works now, thank God…


#9

Holas Marcos, creo que eres latini, no?, bueno la cuestión es que tengo un WD TV LIVE y se me ha presentado el problema quequeda bloqueado, no me da imagen al tv y no lee el disco externo. El ledque indica que está encendido permanece prendido, según el manual debo darle reset pero no me funciona el procedimiento. Te agradezco si me puedes ayudar

[translated google]

Hello Mark, I think you’re Latin, right?  Well the point is that I have a WD LIVE TV and it’s presenting the problem that it’s locked, no tv picture and it does not read the external disk. The LED is lit indicating that stays on, according to the manual, I should be able to reset it but the procedure doesn’t work. I’d appreciate it if you could help.