My WD HDD got locked out by password protected

I was messing around with HDAT2, and my HDD got locked out by password protected, and my drive has a freeze on it.

I tried using Kill CMOS, but it did no good. I tried KillDisk to zerofill the drive, but there are errors on my disk sectors. I’m using HBCD for all my tools. I tried using DBAN, and that is taken over 15,000 hours. I’m not waiting for a couple of years. Lol.

Could anyone help me fix this ASAP by removing the HPA freeze, and the password protected? Does anyone have a copy of HBCD, so someone could me what tools to use?

Please reply back ASAP.

go find a tool called HDERASE which can do a secure wipe

See the bottom of my SSD page for the link

I have HDDerase 4.0, but it hangs on me. It says NONE, or something like that at command prompt. I don’t have another PC. I have a blank PC right now.

I was thinking of this: running HDD Regenerator first to correct the bad sectors, and after that run KillDisk to wipe the zeros track. Will that work?

hderase can take some time, leave it for a hour or so

I was reading in Google that people with HDDerase v4.0 hangs on them. I was also reading that HDDerase is for SSD. I don’t have a SSD drive. I have a internal WD drive. ATA WDC WD1001FALS-0. That’s the drive I have.

Would my option work above?

That tool will work with a HD or SSD without issue

I simply have not updated other web pages, I have hundreds of them on the go

It doesn’t work for me.

With Victoria, MHDD they both read as DRSC not ready.

What other tools are there?

If those tool report not ready, it could be the disk has failed


Will you answer my above question? Will it work if I run HDD Regenerator first to fix bad sectors, and then run KillDisk to do a one pass zeros?

No harm trying regenerator or any other tool now

I remember when my HDD was working, and Victoria, MHDD, and HDDerase never worked for me, not even once. HDAT2 does work but I locked, and froze HPA using that tool, and I also done something with that tools to give bad sectors starting at 0 through my entire drive. I’m not sure what I done.

I have regenerator running.

how is it managing so far?

I’m out right now. I’m on my Apple iPhone.

The last I checked, it was still scanning, and found every sector starting with zero bad. After scanning, I hope it can repair it.

lemme know how it fairs

If this does recover sectors. Should I run KillDisk at Gutmann wipe, one pass zeros?

sure, give it a try

Gutmann, or zero pass?

try both