My Passport Ultra S.M.A.R.T Errors

My Passport Ultra S.M.A.R.T Errors


I have several ‘My Passport Ultra’ drives that have been returned to me from customers stating the drives have failed ‘Show SMART disk info’ using ‘Western Digital Data LifeGuard Diagnostic’ and upon testing them myself I can confirm this.

However, I’m getting strange readings, when I first start WD Lifeguard the SMART status is ticked as passed (See PIC 1) but when I right click on the drive in question and run ‘Show SMART disk info’ the test fails. (See PIC 2) But what’s really strange is if I re run the SMART test again the results show more errors then the first time I ran the test (See PIC 3)

If I then run a ‘Quick Test’ the results are a pass and the SMART status returns back to a green tick, that is, until I run a ‘Show SMART disk info’ again and we end up back at square one with a fail!

To add to the confusion I’ve just received a warranty replacement ‘My Passport Ultra’ back from WD which is behaving in the exact same why! Which is making me think all this may be some sort of bug in the HD firmware, or maybe a bug in the lifeGuard Diagnostics software.

I’ve tried different cable, ports etc. etc. and even a different computer, but the results are the same as the customers.

Anyone have any idea what’s going on here?






I would suggest testing the WD Passport Ultra using WD Drive Utilities as opposed to Data LifeGuard Diagnostics. WD Drive Utilities is available from the following link:

1 Like

Thanks for that JStaff.

The results look a lot more reassuring.

I’m I right in assuming ‘Lifegurd’ is designed for 3.5’’ internal HD’s only, while ‘Drive Utilities’ is for WD’s external drives only?

Actually, I’ve answered my own question because I can’t see my 3.5’’ WD 1TB Green when I use ‘Drive Utilities’