My Passport Ultra 2 TB fails to back up any files

When I start a backup with WD Backup, I get a Notification that “Some files failed to backup”. In reality, all of the files failed to backup.

I have done a Quick Drive Test with the Drive Utilities and the drive passed. I also used the Drive Utilities to erase the drive to make sure that there is enough room for the new backup.

I get the same Notification/error.

How do I get the drive to backup my files?

Can you still manually add data into your unit when you get said error message in order to confirm if the hard has entered sleep mode? Have you tried updating the app to the latest version?

I updated WD Backup and Drive Utilites apps to the latest versions, with no apparent effect.

But I found a workaround.

  1. I edited the folders that are to be backed up and unchecked all of the large folders.
  2. Then I did a backup, which was successful but very small in size.
  3. I again edited the folders to include just additional, one larger-sized, folder.
  4. I did a backup, which was larger in size.
  5. I continued to add larger folders one by one, and doing a backup after I added (checked the box) each one.

This was a very slow process, but at least it worked.