My Live Duo does not boot up Nightmare

What started out as a case of My Live Duo not showing up after the last Windows 7 patch became a big nightmare after WD technicians took over my machine virtually and did some settings changes.

Suffice to say their advice was ■■■■. I spoke to 6 technicians and each gave me conflicting information.

Below is a chronology of events

  • Windows 7 patch led to NAS network connection issues. I could read and write old files on the NAS, but the NAS does not appear as an optional device for “Save As”

  • WD technicians then created a short cut onto my desk top, allowing me to save files

  • New Problem. After a few days, NAS slows to a crawl

  • WD technician tells me to Change Ethernet Cable and do a Reboot of the NAS. Red light shows up right after reboot and says “Drive Smart Failure. Data Volume Failed to Mount. Storage Failure”.

  • Did a short and long test of the NAS. Shows “Internal Server Error. Retry last operation”, Light now changes from Red to Solid Yellow.

  • Did two reboots. And it shows “Error 31001. Timeout waiting for reboot. Make sure light not red, then find drive on Network and reinitalize”. note NAS still shows up on Windows, but as a Media Device

  • Light was amber, so I closed the interface and relaunched the app. NAS now disappears from my windows totally and also disappears from my Router homepage.

  • Called WD and technician says its the enclosure that is Kaput. Says I can buy any enclosure…does not need to even be from WD. Slot the HD in and it will work. he assures me data is safe.

  • He also suggested I take it to a computer shop and ask them to mount the disk on a Hard Drive enclosure and see if I can recover the data.

  • Did that at BestBuy. Technician hooked up both HD. This is where it gets strange. he can see both drives, can see the partitions, but he could not access the files. But the strangest thing is both HDs (set on RAID 1) shows they do not contain data

  • Took that information back to WD technician and this new tech tells me that I cannot just put the HDs into any branded NAS enclosure…it has to be a WD Enclosure. So I ordered the latest WD enclosure as the live Duo was no longer available.

  • While waiting for the WD enclosure to arrive, called WD again and new technician says I cannot just put the HDs into a different model WD NAS…that doing so will format the drives…lucky for me, I double checked. after looking through case files. he concludes that its an enclosure failure. Not HD failures. All this while… no change…NAS cycles through Blue, but then remains Yellow.

  • Technician says its because system is trying to reboot, but OS corrupted…next option. Find an exact same enclosure. He ensures me that its the enclosure…not the drives

  • Found an exact same enclosure off the used market…and tried slotting in the HDs. No Change. Nas goes from Blue…to solid yellow and cycles…

  • Contacted WD and new tech tells me that its likely that BOTH Enclosures are faulty (whats the likelihood of that)??..assures me its not HD issues…

  • Final Techician then says best bet is to send for data recovery??? And sends me links to 3rd party recovery software and locations…

Any advice from the community??? Im totally drained from being given the run around…

Just went through the exact same thing. Partition table got corrupted on reboot I believe. I had two 3TB drives in a RAID 1 config. I pulled the B drive from the MBLD and put it into my Windows PC. I tried 5 different demos of recovery software. ReclaiMe File Recovery worked, but would have cost $199. Zar X works as well, but it wouldn’t preview my *.m2ts files properly before recovery. I’m guessing it would have done the recovery fine though. I ended up purchasing R-Studio for $49. This program definitely worked the best and instilled the most confidence. You have to do a full disk scan first which took about 6 hours. Then I was able to see the lost folder structure and preview files before recovering. I did lose one folder which contained some video files, but there’s a second option to recover RAW files which just identifies file types based on patterns. After I recovered all the files I could through the salvaged folder structure, I did a second wave to recover the RAW *.m2ts files. That second wave of files has no filename, but all the metadata is still intact within the files. So I can use MediaInfo to read and re-create the filenames and then grab the files I need based on shooting date. The folder I lost was a specific year (2018).

I tried scanning the A drive as well, but the folder structure was not as good as B. I will try a RAW recover from A drive though to make sure I capture as many of the missing 2018 files as I can. The whole process has taken me about two weeks. If I was given step by step instructions I could have done it all in about 8 hours including the scanning time.

Thanks for the information. just to clarify. you tried R-studio and it worked? you mentioned Reclaime - just curious as to how you know it worked w/o buying the program? confused.

Questions:

  • where did you buy R-Studio?

  • what equipment do you need for the recovery? I do have one Hard Drive Dock.

  • Given its in Raid1, did you need to stuck both drives onto the desktop or just one is fine?

  • what do you mean when you said you have to do a Full Disk Scan first? is that in the R-studio program

  • I have little technical knowledge…so at the end of the day, what happened? is it a case of the hard drive’s Partition failed or ???

In all honesty, I’m rather disappointed with WD and RAID1 in general. What’s the point in having a backup if you cant get to the data when the enclosure fails?

I don’t know if I can post links here, but its r-studio.com or just do a search for R-Studio. The MBLD runs Linux with Ext 3 and Ext 4 partitions from what I saw. A while back there was something called R-Linux that was free. You can still find the downloads of R-Linux. I actually tried that but it didn’t work (couldn’t read the partition properly). So eventually I tried R-Studio (which is now a paid version) thinking they may have updated it and it worked great. ReclaiMe, Zar X, and R-Studio were all showing the same folder structure intact (all missing my 2018 folder I mentioned). So I’m thinking that portion was corrupted in the partition table. That’s why I couldn’t recover it normally and had to use the RAW file search process I mentioned for those files. The files are there, just not the folder structure to get to them.

If you have a Windows PC with one open SATA port, that’s all you need. Of course, you will need enough free space on another drive to recover your data to.

Just one drive is fine with RAID 1. I did them one at a time expecting to see the exact same results. Drive B actually had more of the folder structure intact. Drive A was missing some additional folders. I haven’t completed the RAW process to see the results from that yet (A vs. B), but I’ve narrowed it down to just the 2018 video files I need from that process.

As to my statement about the programs “working” or not, all of these recovery programs seem to have demo versions which allow you to scan the entire disk (seems to be the first step for all of them), then view the folder structure it was able to find (depending on level of corruption), and preview the files. Usually that’s about as far as you can go with the demo. To actually recover the files you will need to buy the program. So there’s no cost to try these programs and see the results. The actual “recovery” is kind of a foregone conclusion if you can read the structure.

My MBLD failed on a reboot. I still had full network connectivity, but all of a sudden after a reboot all I could see were the default folders that you would see on a new device (ie. Shared Music, Shared Videos, etc.) and they were all empty. The MBLD UI through a browser indicated that I still had 2.6 TB worth of data on there, but accessing the MBLD normally made it appear there was nothing on it. I believe after the reboot the MBLD for whatever reason thought I had dropped in new drives and just set up the default folders as it normally would with a new drive. This corrupted a portion of the partition table, but I was able to recover most of my data following the process described.

FWIW, I have no intention of using the MBLD again. I always thought that even if the unit failed I could easily pull the data off. And with RAID 1 I figured I was protected from a single hard drive crash. I never expected the partition could be so easily corrupted on both drives.

One last word of caution, don’t recover any files to the drive your recovering from. You don’t want to overwrite anything with a questionable data structure. Second, in an ideal world you would create an image of the MBLD drive first and then do the recovery work on the image. You would need a lot of extra hard drive space to do that, and in my case I wasn’t so concerned about the physical condition of the drive. So I rolled the dice and did the recovery straight from the drive without creating an image first.

Once again, thanks for the information. Im currently waiting for MiniTools to finish scanning - its been doing that for the last 10 hours. Failing which I will give R-Studio a shot.

Regarding the SATA port, do you know if I can use the Hard Drive Dock and connect to the PC via the US B instead?

I totally agree with you on your analysis of the WD Raid Drives.

Thanks for the TIp on saving the files elsewhere. Will be sure to do that.

Aside. question. after you recovered the data, what did you do with the drives? I mean, were you able to reformat the drives and stick them back in the enclosures? I’m thinking that after this experience I will probably just store some music in the NAS drive so that I can stream to my devices and get an external drive to back up my Desktop instead.

Hi, I tried the R-studio demo version and to be honest, am a bit confused with it. So when I connected the drive to my desktop and opened it, it shows 5 “drives”. (1) Empty Space (17Kb, 14.98Mb) (2) Primary (No FS, 15Mb, 489MB) (3) Primary “Ext3” 504MB - 1.91 GB (4) Primary “Ext3” 2.40GB to 1.91GB (4) 4.31 GB to 2.72 TB).

I tried to open some of the drives, but I do not see any folders/files that I recognize.

I tried to do a scan and it shows Red disk 0104 at position XXXXXXX Failed after 1 attempts…Data Error (Cyclic redundancy check 23…and it does that every few seconds…so I have a ton of these messages.

Am I doing something wrong?

The last partition should be the one you need, the one that goes to 2.72 TB. Those partitions you mentioned are similar to what I saw. You won’t see the folders or files you need until the scan is done. The error message is odd. I didn’t see that. Hopefully the drive isn’t bad, but you should have a second shot at it with the other drive if this drive is bad. I’ll look at it again when I get home to see exactly the steps I followed.

Are you using the dock? Wonder if that could be causing the problem for the scan.

This is what mine looks like when I first open it. I’m just showing MBLD drive in the window.

You should be able to right click the last partition there (Ext4 4.31GB / 2.72TB) and click scan. The scan will take a long time. About 6 hours for me. You can also save the scan file to reload it anytime.

And after the scan you should see the following.

Then you would right click on the largest partition there, Recognized2 in my case, and click Open Drive File. I think that takes about 45 minutes after which you should be able to start viewing the folder structure.

thank you so much for sharing
I am still awaiting the scan. At the point of writing, I had clicked the scan for the entire hard drive, so this is taking forever.

In looking at your screen grabs vs mine.

The difference is that yours does show Raid1 0 whereas mine is empty

Also, the errors that I mentioned earlier

fingers crossed. will update after scan is completed

Curious to see how it goes. Those error messages are a bit concerning. Looks like bad sectors. I would try direct SATA connection if current scan doesn’t work well. Here’s another chain I saw about those error messages.

https://forum.r-tt.com/viewtopic.php?t=9405

My scan is almost complete. Fingers crossed that I will get something.
What would be next steps after that?

I mean, I suppose I will need to check the recovered data and they should show up as a preview?

Thereafter?? will there be a pop up for you to buy the full version?

And how do you save onto another disk drive? I went through the sub manual that is on the free version and I dont see any options to save what you have recovered.

Once again thanks in advance

I would first just make sure the file structure is there. The preview function worked for my video files, but it doesn’t work for everything. Sometimes it will just pop up a hex editor. It certainly helps your confidence if you can preview some of the files. With those errors you were seeing, I’m not sure what impact that will have on your files. As I said, if you’re using the dock, you might want to try a direct SATA connection. Also, I believe you’ve only tried one of the drives. You may see better results with the other drive.

For recovery, just select the files or folders you want to recover and click “recover selected”. It will prompt you to upgrade to the paid version. Once you pay and enter the license key, it will prompt for a drive location to save to. That process is pretty simple.

When I click on Raw files, it showed me the below

image.png

I can only open by file types.

While I can see my pictures, they are all named differently from what I had before. None of my folders exist too.

At this rate, while I can recover the files, I will have a problem if I cannot get them in the same files/folders as before…it will take me forever to sort out the data

Hi,

I have been trying to reply to the post but WD is blocking the replies. Says I have exceeded the number of pictures.

Suffice to say, I do have a folder named Recognized0 and it does contain a few folders. but the folders are not the ones I had before

When I clicked on the folder names RAW, I could see the files in the preview. But the names on the files are also randomized…

I tried sorting by creation time, but it also did not work.

So in short, I think the files are in there, but they are jumbled up and it will take me forever to sort them out in a way that would allow me to search for the files in the future

Sigh…

Definitely try to recover as much as you can from the folder structure. That would normally be under those “recognized” partitions. Not sure why you’re not seeing your folders there. Could be corruption to the partition table. Can you upload a pic of what your seeing in terms of folders under Recognized 0.

Sounds like you tried a different MBLD housing at one point which could have made the problem worse. Before you give up on the folder structure, I would try direct SATA connection and do another scan. You had some sector read errors before. I’d be concerned about that. And then try the other drive as well. One of my drives had a better folder structure intact than the other.

If you’re forced to recover RAW files, it’s a pain. For me I was only missing some AVCHD files from a certain date range. I had lost one whole folder. RAW recovered literally thousands of these AVCHD files. I used Advanced Renamer to rename each file from the garbage file names to the shooting date/time. A lot of the files were split up too, but AVCHD must include date and time with each frame. Anyhow, after renaming I carved out only the dates I need. Now I just need to splice the pieces back together. I plan to use tsMuxeR to splice the segments back together. Renaming was easy. Splicing may be more difficult.

You should be able to use Advanced Renamer to do something similar with photos.

The good thing for me is that I actually did a back up 2 months ago.
I had also just copied all the pictures etc over about a month back.

So worse case scenerio, I just have to rescan all my receipts from two months back.

It will be less work than going through all the files and renaming them for sure.

Im using another tool to see how that one fairs. MiniTools data recovery

I did try to use the other disks and it was showing errors every 10 seconds or so.

So much for WD NAS duo with RAID…its a joke. whats the use of RAID when you cant retrieve them easily.

I think I will just make multiple copies on a hard drive instead!!

Hi Greetings.

I have come to the end of the road and I hope to re-format the two hard drives in the Live Duo

Question.

  • do you know what is was the Format of the Harddrive when they came in the enclosures? was it Fat 32 or NTFS?

  • I hope that by formatting, I will get rid of the SMART errors and have a functioning NAS again…or is it wishful thinking?

  • do you know if I need to load any programs onto the harddrive before I stick them back in the NAS?

Thanks

From what I have read it’s not as simple as you would like it to be. I’m currently using R-Studio to copy the ‘B’ drive (set up initially as RAID 1) to another drive. Soon to be looking for another NAS solution. http://mybookworld.wikidot.com/forum:start might have some info for you.