My Cloud OS5 - Indexing taking forever

I had to disable Mobile and Web Access to all shared root folders and create new shares only for the subfolder I really need access too.

This is a very painful and time consuming activity.

I dont understand why they don‘t have an option to share to the cloud without the thumbnail generation. I suggested this to wd before but so far was ignored. I think disabling the thumbnails would save a lot of pain.

It seems to me that wd thinks all anyone does with this device is save their photo libraries. The picture on the new mycloud portal suggests this too

1 Like

It’s also playing havoc with the Plex app - has no difficulty with the films - when it does finally realise that I want in and not out - but Plex is doing one of the following:

Doesn’t let me in at all;

When it does let me in, it won’t even start to shuffle my music - just starts turning for turning’s sake, then gives up;

When it does make an effort to play, it won’t do so without stuttering and thinking I have pressed pause!

I’m using Plex with no issues, I have all
Media files on an external USB drive connected to the EX2 Ultra and no web share.

After updating to MyCloud OS 5 i had to reinstall Plex and apply the latest update, but it was a straight forward action.

PR4100 here, 30+ hours now, temps up to 35,

Why is there no indicator as to what percent of indexing is complete. hmm just a thought
Regards

2 Likes

Photography is my hobby. I am using HOME-NAS to store and backup my photos. So I have at least more than 40,000 photos on hand, .jpg, .psd, or .raw.

To be honest, I don’t need a thumbnail at all. I just want my photos to stay safe and I can reach them anywhere (of course with internet). But I don’t have an option to turn the thumbnail off.

So now it seems that indexing would not stop, and My Cloud mobile app doesn’t work totally.

They’ve all dropped back to 32 which is normal for my system. phew.
Regards.

I believe WD have totally lost focus on what matters and what not.

A NAS with a primary purpose of data backups should give high priority to this topic and forget about the rest.

Instead, they are pushing pointless and useless features which doesn’t bring any added value but headache moments and waste of precious time.

I don’t care about thumbnails as well and I should be able to decide what, when and how indexing should happen.

6 Likes

agree!

What WD is doing now looks like they are trying to turn some old Model NAS to something like Media Center Server or Online Album.

I think they’d better solve this problem in a later update, otherwise I should not consider WD NAS anymore.

1 Like

YES

Photography is a hobby for me as well.
The cameras and photo editing software I use result in several files for EACH image I take. (Original, working file, exported JPEG. . .etc).

So what the NAS is doing is creating a thumbnail for EACH file. . .and using the thumbnails for the pretty images in the apps. I don’t need that.

Also. . . .I take you guys haven’t tried the “photo stream” yet? Nice and pretty. In my case a complete and utter mess because of the duplicate images with random time stamps.

Let’s not talk about the “albums” function. :wink:

Much of this could be solved by enabling the “indexing” and “Photos app” function to be selected on a directory basis, rather than at the share level. Some would argue that all my photo albums should be in a different “Share” than my “Photo archive”. Wish they would have told me that 5-10 years ago when I set up the directories on my NAS, PC’s, and External drives…

All of this was brought up during the Beta phase by a few people.

BUT FOR MY MONEY:
I need a NAS on my network for file operations, (i.e. simple backups) and as a media server for plex/windows media player. It does that basic function.

Access across the internet via VPN is a bonus. And it seems to do it. Security on the device has been improved. This is important.

Access across the internet via phone/internet is a bonus. . . . and for serious users. . . we have definitely lost capability with OS/5 web apps. (as discussed in other threads)

Of course. . . . these statements are my opinion. . .and clearly are NOT in the direction in which the software is being developed.

I have tried. And it is even worse with me. :joy:
Because I have some old photos and some reference photos from the internet which have the wrong EXIF Data or just missing. And WD will sort all these files by “file created data”.

In this case, Google Photos will let you make modify for these files on the website, so you can fix it. But WD, no chance.

Me too. Just updated a PR2100 and EX2 Ultra – both are now unusable for over a day as they are completely consumed with indexing. I DO NOT WANT INDEXING! It’s a complete waste of time, space, etc. I don’t want or use pretty icons. The only “pretty” thing WD got rid of is the fractional use map of the disks on the Home page – that is useful, so they got rid of that. I’m sorry that I trusted WD and updated the firmware…

1 Like

I also agree withy square: I have 14,000 photos that I scanned from slides. Sorting them by scanning date is as useless as it gets; let me sort by filename only. What is wrong with WD? I spent a lot of money on these network drives, and I can do absolutely nothing with them anymore (until the indexing is done, I suppose).

They should of definitely made indexing an option. My experience isn’t as bad as others but 12 hours to index my library. I use the nas only in a library capacity so I don’t need thumbnails. I also miss the option of being able to rescan my library on the site, now you have to go to a separate site for Twonky server…

I upgraded to os5 and it’s been 4 days with 1.4 TB reindexing.
CPU still working round the clock at 80% and ram at 70%. have “attached” a USB pc fan under my ex2 ultra to keep it cool. The temps remain at 35-36 degrees Celsius range. the only concern is the fan is throwing dust inside so will be working on that.

1 Like

Ex2 Ultra 8TB with 1.5TB of data files has been indexing for 5 days now since updating firmware to OS5. The drive has been completely unusable. Why did I upgrade!!

3 Likes

Exactly the same issue for me. Indexing is running for many hours and the CPU fan is at 10000 rpm for 100% of time : very noisy !
It is unbelievable and unacceptable for a such company as WD !!
Please, WD team, provide us quickly with a patch to avoid this over-indexing.

5 Likes

Same issue for me. Updated yesterday to OS 5, my MyCloud Ex 2 Ultra is indexing since then (around 1TB data). Fan, noise and CPU usage are very high. As far as I see from you, I need to wait still some more days…

I have the same issue. for 3 days now. and the device uses 80-100% CPU and 80% MEM
Also I’m unable to connect from my Sonos system to mu music library
My NAS is an EX2 Ultra 2x4 TB set up in a mirror.

Br.
Hintz

I had my Plex app not working until i disabled the web access of my Movie folder.

Same for the Music library and I can still access to it from my Bose system.

I really hope WD will get this issue sorted out with the next update.

1 Like