My cloud not showing up in File Explorer ?

#1

My network NAS drives are not showing up in File explorer computer section.
Problem has happened before on tablets running Win-10-Pro
Not since the last update I can not longer see the Computer icons in file explorer.

See Photo
I can access my NAS drives via web browser but not via file explorer.

#2

@alexi7

I don’t see your My Cloud Home showing either, but, this may help with the others.

2 Likes
#3

Okay thanks, Works now.
Just had to select all of the SMB options and reset Network and fire wall setting to default.

Thanks, I had all of trouble trying to figure this one out.

#4

20/5/2018 (Re)Activating SMB 1.0 from windows features worked for me too, thank you. It seems that windows likes to disable features with forced updates without even warnings.

#5

Solution works for Windows 10, however I had to make sure ALL (3) boxes under SMB 1.0/CIFS File Sharing Support were checked. Thanks!!