My Cloud not loading (Solid white light)


#1

Hi all,

My 3TB My Clouad has been working fine for ages now, never had any issues at all and been very happy. This morning I came to access it after it was working fine the night before but its not working anymore, It seems to be stuck on a white/light yellow solid light.

I tryed pluging it into a different post on my router, nothing changed, I tryed a different Ethernet cable, nothing changed. I tryed pressing the reset button for 4 seconds, that didn’t work so I unpluged it and pressed the reset button while I pluged in the unit and held the reset button for 40 seconds but that didn’t work either. The unit does not feel hot to the touch and has been in the same location, not dropped or banged at anytime either.

I’m at a loss as to whats happened, I don’t access the drives UI often and let it do its own thing in the background, I did recently (a few weks ago) update the software via the control panel, that went fine too, no errors.

I can’t loose the data on the drive so unpluged it now to prevent any further issues but need to know what to do to get the unit working again or atleast to save the data on the hard drive. Is it possible to remove the drive and put it in a WD Diskless My Cloud EX2 Ultra or even something like a D-Link ShareCenter 2 Bay Cloud Network Storage Enclosure? Or does someone know how to get the unit working again, do I need to reflash it?

Any help would be great


#2

sigh… backups, all those with important data need backups. But most do learn the hard way, so make sure that is the one thing you take advantage of.

Search for the debrick/unbrick guides on this forum. There are a couple, pick one.
Or also look into this, if willing to have some other OS on mycloud.

To recover files, you have in your hands a Debian linux hard drive. You can install in Win/OSx software that allows you to see the drive partitions (lots out there on the internet), or use a Linux machine or Live CD.


#3

I have backups of all the important data I just don’t want to have to reload 3TB of TV shows, Movies, Music etc so want to be able to transfer them to my 4TB Samsung backup drive.

I’ve located the unbrick posts and have decided to just pull out the drive as none of the usual fixes I read worked then load the hard drive it via my Ubuntu OS and transfer the files, I had hoped there may have been a easy fix like a forced flash via USB as the drive works so assuming its a boot failure with the WD software.

thanks anyway


#4

how long has the light been white? after a crash/power failure it is possible to take a very long time (many hours to days) to come back as resetting just makes it take longer. do you know the IP address? can you ping it?


#5

Its not flashing its a solid white light and its been like that since 2am last night. I have tried to ping it but no responce at all, no access the dashboard or anything.


#6

I have the same issue – mine started when I got a new router/modem from my ISP. I tried resetting it and even performed a system restore. It seems like it’s in even worse shape since I did that. Solid yellow light and doesn’t show up as a device.

If I check the back, the top light on the network port flashes green, nothing on the bottom… When I hooked it up to an old router, I got flashing from both lights, but the front panel light stayed solid white/yellow.

Is my device bricked?