My Cloud is no longer on my home network and blue light has become yellow/orange category:229

After working fine for well over a year, my MyCloud no longer displays a blue light and remains an orange/yellow. It is also no longer accessable on my network.
Any ideas how to get this fixed?
Thanks

What firmware version is your My Cloud?
Have you tried rebooting the router then rebooting the My Cloud?
Have you tried changing out the My Cloud Ethernet cable?
Have you tried connecting the My Cloud to a different network port on the router?
Is your internet provider AT&T or do you use one of the routers list in the following WD Kowledgebase article?

https://support.wdc.com/knowledgebase/answer.aspx?ID=15086

What other troubleshooting steps have you tried?

1 Like

Thanks for your rep

I don’t know what firmware is on the My Cloud and cannot get into the control panel as http://192.168.1.170/ takes too long to respond and the time runs out.

I have tried rebooting the router and then the My Cloud, with the latter I also tried a pin in the rear reboot switch for over 10 seconds. Even though I am aware of the pin activating the internal micro switch, it makes no difference to the led colour on the front, which remains a pale orange/yellow.

New ethernet cable has not helped.

Moving to a different port on the router has not helped.

My ISP is EE and the router is not in the WD Knowledgbase article.

How would I know if it was simply a hardware failure on the Mycloud? That would be typical as there was a 2 year warranty on it and I bought it in August 2015.

Many thanks,

Dave

Sorry, typo - meant to say

‘Thanks for your help’

Dave

Do you know for sure that the IP address is 192.168.1.170? There is a program called wakeonlan. It has the ability to scan your network and list all devices on the network. It will give the ip and mac address.

http://www.nirsoft.net/utils/wake_on_lan.html

Thanks for the link to wakeonlan, a very nice bit of kit. Unsuprisingly, the only things listed on my network are the router, laptop and iphone. The address 192.168.1.170 is not identified, but I suppose if the MyCloud has stopped working properly, that would be a reason for the IP address not being listed.
Any suggestions what my best move is? Do MyClouds tend to fail 10 days when the warranty ends?
Dave

Well, if you can show is that it really is dead, it may be possible to recover the data:

What are the ethernet port LEDs indicating?

The ethernet ports are showing steady green with the occasional flicker.

That suggests the ethernet hardware is still active, and connected to the router. Which suggests it’s a firmware problem.

I would suggest running the wakeonlan just after a reboot of the My Cloud. Also try logging into the router and see what it lists as connected devices. When you reboot the My Cloud what colors does the led display during reboot?

1 Like