My Cloud 6TB status


#1

My Cloud 6TB will not fully boot up the front light appears white/red and the side of the enclosure feels slightly hot. The activity light is green but the link light does not come on. Tried to different power adapters.


#2

What other troubleshooting steps have you tried? Have you tried replacing the network cable between the My Cloud and the router? Have you tried a different network port on the router? Has anything recently changed on your local network like adding new equipment or changing your broadband provider?

You can check the My Cloud user manual for your My Cloud version to see what the status LED indicate. If you do not know your single bay My Cloud version you can check the P/N number on the bottom of the enclosure. If that number ends in “-00” it is a first gen v4.x My Cloud. If it ends in “-10” it is a second generation v2.x single bay My Cloud.

Certain broadband provided routers will conflict with the My Cloud causing rare issues. The workaround is to put a network switch between the My Cloud and the network router.


#3

Other troubleshooting steps taken include trying different ethernet cables. Different ports on the router as well as the range extender (where it was working before the power surge). This is a first generation MyCloud. The ethernet port on the My Cloud indicates activity (flashing green) but no link (blank) tried 2 different cables still activity (green) at the top and blank (nothing at the bottom of the ethernet port on the MyCloud) and still has the red and white flashing light for the drive indicator.