My Book Studio 1TB stopped working under Windows 7 - Disk Management says "Not allocated"


#1

Hi!

My WD My Book gone bad after more than 1 year. It was working yesterday and i didn’t even touched it. I just put my PC to sleep mode a woke it up today.

It’s turning on and spinning. Even the led’s are working. They are moving when it’s busy (for example, when i refresh disk management).

Disk 1

-Unknown

-931,51 GB

-Not initialized

I got I/O error and error 1117 when i was triing.

Can I fix it somehow? I need my data back. I have pictures on it.

Will it work if i format? Can i restore the files after format with a program(Spotmau Powersuite or other)?


#2

Have you tried contacting WD’s Technical Support? I would consider giving them a call about this.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#3

I didn’t know that something like this exists :slight_smile:

Anyway, i ran a quick test with a WD tool and:

Test Option: QUICK TEST
Model Number: WDC WD10EAVS-00D7B1
Unit Serial Number: WD-WCAU44268443
Firmware Number: 01.01A01
Capacity: 1000.20 GB
SMART Status: PASS
Test Result: FAIL
Test Error Code: 11-Cable Test::Read diagnostics sector error!
Test Time: 20:11:11, January 14, 2010

#4

Where did you find that tool at? Might help me…mine crashed after a reboot…and NOTHING is helping!


#5

Data Lifeguard Diagnostic for Windows - http://support.wdc.com/product/download.asp?groupid=113&sid=3〈=en Do you see yours with this program? What does it say?


#6

I forgot to say that i tried wit XP too. Also not working. :frowning:


#7

skyli,

Hmm…

Will it work if i format? Yes.

Can i restore the files after format with a program(Spotmau Powersuite or other)?  I wouldn’t bet on it.  Try all your option before formatting.  Your issue is getting your precious photo back not drive partition.


#8

I can’t format is :S

First when i check it in disk manager, it says:

-You must initialize disk…

-MBR or GPT

I check MBR and Apply and then:  I/O Device ERROR :S


#9

I think it died somehow. It’s spinning, i can hear and feel it but it’s just not working. I think i try the replacement warranty. :frowning: