My Book Live SmartWare is a pain but finally got it going

I had a problem getting SmartWare backup to work on any of my computers.  I could see the drives through the Network, but I could not get rid of the padlock in SmartWare.  I kept getting “AUTHENTICATION FAILURE.”

After being on hold forever and then working with WD Customer Service for a very long time, the representative ultimately wasn’t able to figure out my problem.

I didn’t give up.  THANK YOU to all those who posted their problems here.  All the related questions and possible solutions were helpful for me to diagnose my problem.  Using WD SmartWare Updater was the problem for my Windows 7 machines.  After much time installing, reinstalling, removing, and rebooting, I finally discovered that SmartWare version seems to work perfectly on the Windows 7 machines.  However, SmartWare version (SmartWare Updater Download) does not work them.  However, I found that SmartWare version  will work for my Windows 8 machines.  In both cases, I had to completely uninstall any other versions before reinstalling the appropriate SmartWare.  For the Windows 7 machines, SmartWare install says there is an update available.  I made sure I chose the option not to update.

Now everything is working fine.  Sorry Western Digital, I give this device only 2 stars for all the inconvenience.  Let’s hope that using the drive will be a far better experience.


Thanks for sharing…

What is not working properly?

Hello ragdexx,

The WD SmartWare in my WD My Book Live would show that the drive was locked and the padlock could not be removed, even though I had not set up a password.  It would not unlock when I tried the Western Digital solution of updating the software to SmartWare version, which was supposedly designed to fix this problem.  After a long and frustrating process that included being on hold forever, working with a Western Digital representative, installing, uninstalling, rebooting several times, I got nowhere on the Windows 7 machines.  So I decided to find a solution on my own.

Through trial and error, I finally got the WD SmartWare to work on all of my computers.  However, I had to use a “work around” solution to make that happen.  My computers running Windows 7 will only work with WD SmartWare version  The unlock and backup functions will not work on Windows 7 machines when using the updated SmartWare version (The latest SmartWare Updater Download from Western Digital). The latest SmartWare version worked fine on my machine running Windows 8.  For now, everything is working fine.  And I am happy.  I continue to decline any update notices from Western Digital for the Windows 7 machines to avoid overwriting the version that works.  I am too busy to do any more work on this problem.  If Western Digital comes out with a new version of the SmartWare that is assured to work on all machines, I will consider moving to it.  Until then, I am fine with this “work around” solution.

Thanks very much for inquiring.  And if you have any other useful tips to share, I would greatly appreciate it.