My Book Essential Edition 2.0 sleep mode


#1

Is there any way to disable the sleep mode for this external drive so it stays always On.

In my case the drive is going into sleep mode too quickly and too frequently (after a couple of seconds generally and wakes up generally shorter after due to system activity) so I have to wait for it to wake up each time I want to access to the explorer for example. Moreover this drive does not come with the WD SmartWare software so I cannot access to the  sleep timer setting.

N.B.: my drive is a WDH1U10000E model [deleted].


#2

Unfortunately, you didn’t mention whether you were using OS X or Windows.  I’m going to presume it’s Windows.

You can change your power management settings in your OS to cause the drive to computer or the drive to sleep less often, and this might solve your problem.  I’m going to send you over to our Knowledge Base article 3875, which describes how to do this for Windows:

Answer Title: How to disable power management settings in Windows 7 and XP

The article talks about disabling all power management, which can be great for troubleshooting but you may want to focus on your hard drives, in which case once you’re at the power management window skip to the step that says “Power Schemes” for Windows XP or “Change Plan Settings” for Windows Vista or Windows 7.


#3

Thanks Nathan,

Good assumption, it was Windows XP (SP3).

I have already changed the power management settings. I will look at the knowlegde base article you mentionned.

Thanks again.