My Book Essential 2TB not coming out of sleep mode


I’m having an issue with my external MyBook HDD where it will go into sleep mode/spindown while copying files to another drive, and then refusing to wake up afterwards.
When I hook up the drive to my PC and the power outlet the blue led inside is already burning whereas I normally need to push the power button first for it to turn on.

I already downloaded SmartWare which I understand can disable sleep mode for good but that’s not a solution if I can’t even get my PC to recognize the drive…
Any ideas at this point would be appreciated.


I recommend you try another USB cable and make sure the drive is plugged in directly into the wall outlet. Also if possible try on another computer just as a troubleshooting step.

Thanks for the reply.

I’ve tried connecting it to both my laptops using the wall outlet with no avail.
However after doing some more Googling I’m in the believe that the AC adapter might be the issue, so I ordered a new adapter. If that’s not the problem I’ll try out another USB cable which I’d also have to buy.

If none of this helps then I’m going to give up and place the HDD into my PC and use it as an internal drive instead.

Unfortunatly neither a replacement AC adapter nor a different USB cable helped.

I set up My Book 2TB as a network drive, but I’ve been having the same problem and tried many different configurations. Regrettably I gave up on this and moved My Book WD 2TB to simply an external drive. Although I still have to unplug and plug the power in order to be seen by my computer. Fortunately I have not had any loss of data. I have other brands of external hard drive that work just fine.

Well I figured out what the problem was and it wasn’t quite what I expected it to be.
There’s clear burn marks and smell on the printed plate that controls the USB/power supply for the drive.