My Book Elite firmware update problem

Dear WD Community,
I wanted to update firmware on my “My Book Elite” device, but the procedure has broken, the updating has stopped, since that my notebook can not recognize my external drive. I know that there’s no problem with the USB ports of my notebook, so I tried to do manual update with the help of “WD SES Driver Setup”, but as a result of this the notebook couldn’t recognize it as an external driver. Instead of this I got Error Code 43 (unknown device). The light is on the device constantly, but it doens’t work and doesn’t answer anything. Before firmware update the device was working perfectly.
Please, if it is possible, tell me what is the exact problem and how could I solve it at home?
In advance thank you for your answer.

Sincerely, Mihály Pölös.

Did you get a particular error message while attempting the update? Was your hard drive disconnected or did your computer go to sleep during the process?

If you received a message indicating the update was completed but you can not see your unit then it may need to be disconnected from the power adapter so it reboot.

The update wan’t successful, because in the middle of the procedure I accidentally clicked on the ‘Cancel’, so the base of the problem is not the sleeping mode of computer. I can switch on the device - I see the light is up, but it doesn’t work (maybe I can describe it like the winchester doesn’t rotate, if it’s the good word to understand…). If i turn off the computer, the light is still on and nothing happens. In addition the so called ‘e-paper’ is confused, doesn’t show the personal setting. I tried all the methods I could to make the computer to recognize the external drive, without any success. Since it doesn’t reboot, the computer has no chance to make changes in this case.