My Book 1130 wiped? Need help to recover default settings

I got a WD My Book 1130 Essential XHD a few months back, 1,5TB with 3.0 USB capability. I use it on my Windows 7 OS laptop, using 2.0 USB ports, and I’ve never had any problems until a few days ago.

Basically, the WD Unlocker kept giving me an error message, simply saying it had encountered an error and had to shut down. No problem, I’d just use the WD Smartware to get in. It bothered me that I couldn’t get in the XHD using AutoPlay, though, so I then backed up all the data on that XHD and tried formatting it using the Windows right-click -> format option on the disc. I pretty much wiped everything off it, including the files that came with the XHD by default.

I then uninstalled WD Smartware, figuring I could reinstall the drivers on the XHD and recover the default programs, and it would be fine, but now I’m left with no WD Smartware software on my computer and no way to get into my XHD, as the WD Unlocker keeps giving me the same error message as before.

I also tried updating the Firmware using the download link the Smartware provided me, but after the second screen, right before it supposedly asks me which hard drive I wanted to update, the updater would completely shut down and not do anything (it wouldn’t even give me an error message).

Is there a way to restore the XHD to its default settings? I tried installing the Smartware later, but it needed me to get inside the hard drive, and as I mentioned above, because of the Unlocker error, I can’t get in.

Please help! And thank you in advance.

Hi there, if your computer is killing the Unlocker then you should permanently remove the password. Try to reinstall Smartware again on any computer from this link, Unlock the drive then go to Settings> Drive Settings (Setup Drive)> Security> Remove Password. You can remove Smartware again after this.

That will allow you to use the drive, but until you find out what is killing the app on your computer so you can fix it, then I’d suggest not to lock the drive again… Or to keep Smartware installed if it is a workaround for you.

1 Like

Thread moved to WD Software & Accessories: WD Smartware.