My 4.0 findings

Just a few things that have happened to me and that I have discovered.

When I first updated to the new firmware I could not access Dashboard. I was also not able to access any files from my blu ray player. I got a message that no files existed. I was however able to access my files from my computer as well as my ios apps.

It was suggested I do a power cycle so I shut down my drive via the windows app.

After I rebooted, I was only able to access TWO video files out of a few hundred on my blu ray player. All the others I was able to see all my files.

I tried going into Dashboard using my desktop icon, nothing. I tried launching Dashboard via the Windows app and it worked!

Upon closer inspection, the update changed just about ALL the settings.

I am admin but it was set that I had NO access. Media share was off etc…

Not sure if this is any great discovery but so far its helping get things back to normal for me.


Thanks for sharing this information. Hope it helps other users.