Mpg files


#1

Hello oh ye WD TV Live Gods!!!

I have the unti using the newest FW .11. I’m having trouble streaming mpg files from the network. Avi works just fine.

As soon as I load a home video of mine (taken with a sony handycam hdd) from my QNAP ts-219p, or from a regular share on my desptop computer and/or laptop, it loads, shows about 3-5 seconds of the video, then the sound cuts out completely, and the video image continues in a stuttering manner. It almost looks like the video is being played at x2 speed.

What have i done so far?

  1. I’ve taken all of the precautions in Twonkey/QNAP that everything is set up correctly. (I’m using Twonkey cuz the networkshare on QNAP won’t work just yet. I’ll troubleshoot that later on).

  2. Tried various sized files from Desktop and NAS, same results

  3. Tried same various sized files via usb stick and it works, but why use a pendrive when you have a network, right?

Does anyone have a clue why avi works perfectly over the net, but mpg doesn’t?

Thanks in advance!

Joby


#2

Troubleshooting breakthrough. i took the time to try and watch other mpg files not made by my camera. it seems the problem is related to which auidio track was used during filming. i can stream mpg files perfectly is the audio track is mpeg. When watching my vids, the bo shows that my camera audio is ac3.

Maybe this fact could stimulate a solution. hope so anyway.