Moving Files to Local Drives


#1

Hi All, I have two hard drives plugged into my WD TV Live box. The first day I set it up I was able to move files on my iMac to the local drives connected to my WD box by dragging them into the appropriate folder in the “Shared” WDTVLIVE element on my computer. Now, one day later, I am no longer able to do so. It gives me an error saying that either the file name is too long or there’s an unsupported character. However, I tried moving the identical files I was able to move yesterday and it still says the same thing. Ive tried renaming and had no luck. Additionally, when I try to delete a folder from the external hard drive it says I “do not have sufficient privileges for some of the items” Nothing about my home network has changed in the past 24 hours. Please let me know if you have any ideas of how to fix this issue. Thanks


#2

Have you search the rest of the forum about this? I’d give it a try. Or, have you tried contacting WD’s Technical Support about this? I would consider giving them a call or sending them an email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en