MKV's 720p+ skipping after HDD format


#1

So I upgraded to the latest software last week, everything worked fine. I had a TV show I was watching in 720p, everything worked fine as well.

Last night, I had to end up reinstalling Windows and formatting my hard drive. 

WDTV Live still works, still plays the lower bandwith files just fine. But for some reason, it won’t play any 720p or 1080p files. None of the files are over 16 or 17 Mbps bit rate, which is on the upper end yes, but the player should handle. I just tested a movie at 11 Mbps and its stuttering like crazy as well.

I am streaming them over a wired connection from my WD My Book Mirror 2TB. I had no issues before the format, now all of  a sudden I do.

Any suggestions ??? Any tips ??? Im confused as to how it won’t play the higher bitrate files anymore.

Any help would be appreciated. I haven’t really tweaked anything on either the WDTV side, or on my comp, so any help would be appreciated. Thanks


#2

Net shares or media server?


#3

Net shares.

It worked fine before, just not anymore. Same files and all.

I installed TVeristy, and it does seem to work better. Why ???


#4

When you say it seems to work better you mean completely fixed, or just a little better (IOW, does it still skip on files like before?)

If it’s completely fixed, then it’s some kind of net share issue – what OS are you running?


#5

TVersity didn’t skip at all.

Admittedly, I didn’t use it that long, maybe about 2 mins. BUT, by that time, the network share method had skipped.

Just watched an hour long episode of House, recorded at 720p, and no skips, nothing. Within 30 secs, it was skipping with the Network Share method.