Missing Thumbnails...(for all of us who didn't figure it out)


#1

After many hours on the phone with tech support…we’ve finally figured out why our Movie thumbnails were not showing up with the typical formula…ie “folder.jpg” inside movie folder. As we, like many I’m sure, were naming our thumbnails "FIELD OF DREAMS.jpg " (like the guy told us too)  except it already has the extension in place…therefore we were essentially naming it “FIELD OF DREAMS.jpg.jpg” AND that is why it wasn’t working.


So, if you’d like to make sure this is NOT your problem…

Simply unhide file extensions—to be sure you’re not doubling up

and for us, this solved our issue! Yay!


Here’s how: 

Windows 2000 (and more recent):- select Start | Settings | Control Panels | Folder Options
- select the View tab
- check “show hidden files and folders”
- UNcheck “hide file extensions for known file types”
- Click OK to finish


#2

What can I say !!! Glad you sorted it out but I think you may be in for lots more problems.


#3

Why’s that?