Missing Operating System - Clone WinXP to WD 1TB Black

Hi everyone, 

First time posting anywhere really, but I have checked the forums here and in a ton of other places over the last few days to make sure that I’m not duplicating posts.  If I am, my apologies - and I would appreciate being directed towards them.

I am currently trying to clone my winXP system drive (Maxtor 125(?)GB, IDE) to a brand new WD SATA 1TB drive.  My motherboard is: Asus A8N-E with an AMD Atholon 64 processor.  I have been using Ghost 2003 which goes well until I try to start my computer with the cloned drive and I get the message “Missing Operating System”.  I assumed that the problem was the drive lettering but I used the ‘Ultimate Boot Disk’ and changed the drive letter to C and still nothing.  

I’ve now started to look into the WD Acronis cloning software which I’m hoping will work, but I’m starting to loose hope.  I assumed that cloning a system drive MUST be something that is common, but the more I search the more I see posts that say “just reinstall”.  I would really rather not as I have a ton of programs on there that I would rather not reinstall (truth being that I’m probably spending just as much time trying to figure this out as that would have taken).  

My dad has always done these things for me, but I’m trying to handle it myself for the first time since he is out of the country and I’m really starting to appreciate him right now… and let me know if you need any more information.

Thanks for even reading this.


Update:  I have tried the WD Acronis software and figured out how to change the drive letter to ‘C’ prior to booting the computer both with the same result.  I have also tried pretty much every combination of booting with only the new cloned drive hooked up and with the others as well.  One interesting thing that I’ve found is that with the Ultimate Boot disk has an option to recover or restore windows.  When I choose to recover windows it says that the EULA is missing which doesn’t really make sense as I don’t have a pirated version.   Is the cloning not able to copy the EULA for some reason? 


PS - By now, it would have been for sure easier and quicker to start over… although I feel like I’m too invested in the pot to fold at this point.

The Acronis software works well.  Follow the clone process.


  1. Shut down the PC

  2. Open the PC case

  3. Disconnect the original hard drive

  4. Connect the new 1TB drive to the first SATA port

  5. Try booting.

Forget all this… connect old drive to SATA port 1 and new to port 2. Boot your PC from the old drive.

Download Paragon Drive Backup full version. Use Google/torrent if you do not wish to spend on software.

You can either create a boot CD and copy your drive to new with this software or you can use Paragon Windows interface to copy your drive.

Just coping C: partition will not work. You need to copy your old drive as a whole.

You’ll get option to resize your partition(s) before copy your drive. Always use custom or advanced options on the process or you might miss this option.

Once done, shutdown your PC and swap or connect new SATA drive to port one and boot your PC.

Disappearing System Restore points is a Windows bug. Google and find out how to fix this.

FYI:  No need to find a torrent of the Paragon software.  Paragon “offers” a complete “free” version of their latest backup software.  You only need to “register” for a free key.

But free version is not allowing complete drive imaging… I checked the website before posting.

Copy partitions and HDD is not available on free version.

Please see here…


Why does WDC offer a FREE “WD” version of Acronis, if it does not work!

Have you ever tried making boot CD from Acronis? Or boot from that CD and restoring a drive image? I my case it never worked… just wasted three blank CDs…:smileyvery-happy: