Mionet will not detect network drive


#1

I have a 2TB drive (white light).  I cannot get the Mionet software to recognize the drive.  I have tried rebooting the drive, turning off my firewall (McAfee), allowing certain programs through the firewall, and anything else I can find in the WD knowledgebase.  Nothing has made any difference.

One thing that seems significant is that the drive itself does not seem to be active on Mionet.  When I access the drive directly through its web interface, I can see that the Mionet service shows its status as Stopped and Unregistered.  The check box for Enable Mionet on Startup is selected, but a restart of the device makes no change.

Can someone tell me what needs to be done to make this work?  I must be missing something basic here.  None of the articles I have found so far describe how to get this up and running.  They seem to assume it will all just work.

I appreciate any help available.


#2

I have the same problem so if anyone has a solution I would appreciate it greatly!

I am operating on a Windows 7 32 bit operating system but have installed using XP sp 2 compatibility

Basically nothing I do will get mionet to Start within the My World Book web access in the Remote Access option

It just keeps showing Status : Stopped : Unregistered 


#3

I noticed that the Mionet site says Windows 7 support is “coming soon”.  Hopefully, these things will be resolved then.


#4

Same problem

I am using windows XP SP3 and IE8

I can find the folders of my home pc when I use mionet from my laptop outside the home network - that works (with the 30day free trial of mionet)

But I can not find the folders of the MyBookWorld NAS

The reason must be that mionet is not running on the NAS (Status: Stopped / Unregistered) - but why ???

If there is any reason please tell me


#5

I bought “my book the world edition” 1 tb and it´s the same. When i did the acount on mionet it didn´t reconize the nas.

So i can´t have acess . I turned off my router firewall and nothing. It´s the same. Ihave to say that i`m using windows vista. Is there anybody can help me?  (Status: Stopped / Unregistered) - but why ???

Thanks

(sorry my bad english)


#6

No dice.  I installed the 64-bit Windows 7 version from the site.  Nothing is changed.  The drive still says Mionet is Stopped and Unregistered.  The Start Mionet, Reetart Mionet, and Reset Mionet buttons do nothing.

This software appears to be useless, at least on Win 7.  I could share folders on my hard drive, but that is not the main point.


#7

I tried the same thing from Windows XP 32-bit.  Same result.  The drive is not detected, and the status is still Stopped and Unregistered.  I am beginning to think I may have a problem with the drive itself.

I submitted a help request to WD a few days ago.  No response yet.


#8

It sounds like MioNet somehow got corrupted. Following the instructions in this article might fix it.


#9

That did work!  I got  response from WD that points to the 2.4.0.7 version of the firmware.  The steps were the same, and now the Mionet tool functions properly.


#10

Followed the steps and upgraded the MioNet on WD Sharespace, but no change: status=started/unregistered. Any other ideas? Having remote access was one important reason i bought this device :frowning:


#11

Hi there, been having the same problem with my Mionet stopped/unregistered.  I was reading your posts and I noticed that my fitmware info reads out of the box: 1.1.18 with Mionet 2.3.9.13.
Where did you find the newer firmware for Mionet?  Thanks and regards.


#12

I’ll give credit for this to NAS-T.  The firmware image file is here

The article descrbing how to use it is here.

Good luck!


#13

That did the trick! Thanks for the assistance, regret delayed response.