Migration to OS 5

Hello,
Since the migration of my device to OS 5 and to the new Twonky server (8.5.2), I’m not able to listen the the music stored on the MyCloud via my WTX Playstream streamer.
All albums and songs are visible on the app, but it doesn’t play.
Any idea how to solve this issue?
Thanks

@PMS

What do you have selected in Twonky under Security? See example image below. Click on, tap, or activate image to enlarge it.

Note there is a specific subforum for OS5 My Cloud issues.

OS5 My Cloud
https://community.wd.com/c/os5/my-cloud-os5/257

One may need to enable SMB1.0 and NTLMv1 on the My Cloud Dashboard > Settings > Network page for media streaming devices to see and access the Twonky media server. This assumes one has installed the Twonky app on the OS5 My Cloud Dashboard > App page.

My Cloud OS 5: TV, Printers, Scanners, IP Camera and Media Players Cannot Connect
https://support-en.wd.com/app/answers/detail/a_id/29985

My Cloud OS 5: Change Windows Samba (SMB) Protocol Version
https://support-en.wd.com/app/answers/detail/a_id/29958

Yes, but I didn’t find any answer to my problem. I already changed the Samba for my Sonos.
Thank you

Hello,

Just verified, the “enable” is well checked.
Not sure about the type of receiver, but not sure it makes a difference (I have choosen Generic Music Only Receiver.
Thank you

As someone any other suggestion? It worked fine with the Twonky server version installed with OS3, but now I only can see the content but all songs seems to have a duration of 0 minutes
Thanks for your help!

@PMS

Have you already rescanned your folders? What do you have set for rescan? See image below. Click on, tap, or activate image to enlarge it.

Hello,

I have the same setting and I did the rescan several times.
As explained the app coming with the streamer (Advance Playstream) displays correctly the content of the disk based on the defined navigation tree of the Twonky and with the right album covers …etc but when listening to a song I got no sound and the duration is 00. For an album, I see all titles displayed quickly and then it stops on the last one.

When looking at the log of the Twonky server I have the following error:
13075706 [Error] - LOG_EVENTING: handleConnections : upnp_cp_resubscribe: cannot create connection (112) to http://192.168.1… (my streamer IP).
Does it help?