Medienserver funktioniert nicht mehr nach OS Update

Hallo in die Runde,
bei mir folgendes Problem nach dem Update meiner My Cloud Mirror auf OS 5.05.111:
Ich kann die NAS weiterhin über den Explorer im Netzwerk finden und darauf zugreifen. Mein TV findet das Gerät und die Freigaben jedoch nicht mehr im Heimnetzwerk. Beim Blick in das Dashboard fällt mir auf, dass der Menüeintrag “Medien” (wo der DLNA-Medienserver verwaltet wurde) in den Einstellungen nicht mehr vorhanden ist.
Weiß jemand was hier los ist oder hat evtl. das gleiche Problem?
Vielen Dank!

Unter den Apps den Twonky wieder neu installieren.

Hallo in die Runde,

ich habe das gleiche Problem wie Lazarus23 nach dem upgrade auf das OS 5…! Den Tipp von AndreasBoechl habe ich nun schon ca. ein Dutzend mal ausgeführt - leider ohne Erfolg! Auf dem Menübildschirm meiner Heimkinoanlage (LG-HTS) wird zwar der twonkyWDC … als “Gerät” sprich Medienserver angezeigt, aber wenn ich darauf zugreifen will, erscheint jedes mal eine Meldung “Zugriff verweigert”.

Auch kann ich nicht auf die Einstellungen von Twonky zugreifen und z.B. DLNA einrichten; es wird ein Benutzername und Passwort verlangt. Ich habe nun alle Login-Daten des WDC, natürlich auch die admin-Daten, ausprobiert - ohne Erfolg. Auch Benutzername und Kennwort der Rechneranmeldung sind offenbar nicht gefragt.

Ich finde, dass WD vor dem Upgrade des OS hätte deutlicher auf Probleme hinweisen müssen als nur mit der Bemerkung, dass eine Rückkehr zu OS 3… nicht möglich ist. Selbst das Manual zu OS 5… ist ja wohl noch nicht aktualisiert - und meines Wissens auf Deutsch noch gar nicht verfügbar, oder?

Scheint als würde bei einigen nur ein Reset hinten mit dem Knopf helfen.