MBL issue

Hello everyone, hoping someone will be able to provide advice.

I have a MBL 3TB and it has been working pretty fine, until last night I went to watch a movie on the tv and it won’t seem to load or bring up any of the folders on my MBL.

So firstly I rebooted my wireless router, and MBL (through the dash board) and tried again and still didn’t work.

-I have gone onto my PC and can access MBL (via the wireless through the pc) and all the files and folders are there however it just doesnt seem to be going from MBL to the TV, which is using the wireless network?

The last time I watched something off MBL was about 3 weeks ago and it worked perfectly fine.

I haven’t changed any settings on the MBL Dash and my router\wireless connection seems all fine.

-I thought perhaps maybe it was the TVs issue at first and ensured the wireless connection was active and then eventually did as factory reset of that (it is a LG tv) and as i said before never had an issue until now.

We have a second TV upstairs which is an older TV so we have a little WD Adapter up there to pick up the MBL on that TV and it seemed to be working fine a few weeks ago too but now it isn’t.

When i go to the MBL on the TV it just says “no data” error and does not go into the folder?

I’m not very computer literate however have read a few forums on here etc etc so did a little but if troubleshooting already as outlined above but nothing seems to help?

I even did the diagnostic test etc ad that came back all fine?

Any suggestions would be nice :slight_smile:

Thank You

Hello Henderson87, welcome to the Community. Your TV is most provably accessing the MBL through the media server you can trie to rescan or rebuilt the database from the MBL dashboard. Check page 113 of the manual for more information on this.


1 Like

Hello Jubei04,

thank you kindly for the advice - it worked, yay!

I wonder why I had to do such a thing? As I said I am not technically minded, we had not done anything recently to the TV, and the only thing that occured was the Firmware update so I guess we could just put it down to that.

Thank you for the advice again.