Mac beta user Mojave - WD Discovery


#21

IMPORTANT UPDATE:
A macOS 10.14 (Mojave) supported version of WD Discovery is scheduled to be available within the next few days. We apologize for any inconvenience this may caused.


#22

Thank you. Is this something that is loaded on the MyCloud disk locally or is this an MacOS application ?


#23

I just installed Mojave and I can now see the MyCloud after doing this:

I managed to connect to the drive after I power cycled the MyCloud drive.

After a while, I could mount by using the smb://wdmycloud command
It also started to work trough the web interface.

I also reinstalled the WD Drive Utilities. (I have no idea if that had anything to do with it but I thought I’d mention it.)
07%20PM 03%20PM


#24

I mean you have not a MyCloud HOME. The HOME is not a really NAS and they need the WD clientsoftware for work on a Mac.


#25

Please hurry up.
Same problem here,


#26

#27

Wow, thank you very much, that was super fast
the problem is fixed

I am so happy with that.


#28

Hi,

My version of WD Discovery v.3.0.384 it’s ok but MY Cloud v.1.5.0.79 how to update my cloud ?

Thanks


#29

I have the same problem. I download latest available update to my WD Cloud Home. Version update v.3.0.384 but My Cloud is still v.1.5.0.79. How i can fix that?


#30

Hi,

same problem here. I installed the latest version of WD Discovery, 3.0.384, but MY Cloud still at 1.5.0.79.
Any ideas how to fix that?


#31

The update was revealed today

Just try to do this
Enable silent update and restart the mac.


#32

ehh still the same ;(


#33

just restart my cloud (log out log in) not Mac

Also if you are already on Mojave you can’t see My Cloud Desktop but just WD discovery, so probably best way is to switch off My Cloud Home and switch on (so in this case will be restarted) I hope so that this will work.
I was downgraded Mojave to High Sierra and from high Sierra made update of my cloud last night and now is working with at least 2 bugs (but is a to long way)


#34

Hi,

I restarted the device itself, Uninstalled und reinstalled WD Discovery to the latest version. Log out and logged in again (“internal server error”), and restarted the iMac as well. Nothing helped - still no chance to update My Cloud.

Any other ideas??


#35

@DaneEder please wait for the update to apply.


#36

I am using My Cloud Home.
How did you complete the setup in Mojave?

Please let me know.


#37

I use Mac os 10.14 and wd sync works fine!
Newest Firmware and wdsync installed

I log in to my wd mycloud ex2 Ultra (Admin), settings/General/make shure cloud Access is on, Click on configure and set connectivity to Auto. Restart wd Sync again and it works fine!


#38

try to change a language and then open again with WD discovery


#39

This was the point in my case: I switched the language from german to english in Discovery. Restart Discovery and the update message was coming. After install the update the problem was fixed. After all this I switch back to my language und everything is fine.


#40

another one here who cant figure this out :confused: