Lost iSCSI targets

I had 3 iSCSI targets setup on my volume 1 which is a RAID 1.  i had a power outage and on reboot the iSCSI targets were all gone.  Now because of the targets have to be recreated and space reallocated i have essentially lost all my data. 

has anyone else had this issue? is there a way to restore the iSCSI targets without recreating them?  interestingly enough my available capacity is unchanged meaning that at some level the drive space is still allocated for the lost iSCSI targets.

its seems that the iSCSI targets are very unstable making it unlikely i will use them again which is a shame because in my testing performance was enhanced when accessing data on the iSCSI targets.

any insight would be greatly appreciated.



:manfrustrated: Sorry to hear that.

Did you tried a power cycle on the unit?

Have you tried contacting support to see if they have additional information on a case like this?

thanks for the reply. 

Yes, i power cycled a few times.  I dont want to spend any more time on the issue so i think i will just write it off as a lesson learned.  i had backups so nothing lost but my time.