Loses video settings!

My WDBYMN0000NBK is losing it’s VIDEO SETTINGS everytime I TURN IT ON it’ll pick a RANDOM SETTING. My settings are 1080p/24hz RBG high and 8 bit, and my TV SUPPORTS THIS but the WDTV will keep picking RANDOM THINGS everytime I TURN IT ON! FIX THIS NOW!!!!

hello there,

When your turn off the unit do you turn if off by pressing the power button for 5 seconds on do you just do one quick press of the power button?

I allow my Logitech Harmony remote which controls everything perfectly except this box. Sometimes the WDTV will chose a 720p 60hz resolution on it’s own and sometimes it’ll choose 1080i 60hz. I guess it’s all the way it feels?

I didn’t realize this little box was so tempramental, the fact that it’s losing settings shouldn’t be related to how long a button is held down for, what kind of setting would I need to put into my Logitech Harmony so your little box doesn’t forget THE SETTING I’VE INPUTED?

This MIGHT be the solution for the Harmony remote “issue”(really an issue with your product losing settings(this is 2014 what kind of joke is this?!?))

This setting allows for a delay in IR commands for powering the unit off which then apparently makes the unit thing you’ve given it a short press. I don’t have time to fool around with this nonsense tonight so I’ll give it a shot some time tomorrow.

FIX THIS ISSUE RIGHT!

Here is the Logitech Harmony Fix:

1.)  Log into your myharmony.com account, choose your remote, go to devices, then choose ‘change device settings’.  

2.)  Now choose ‘Power Settings’ and click ‘Next’.  

3.)  Choose ‘I want to turn off this device when not in use’ and then click ‘Next’.  

4.)  Choose ‘I press the same button for on and for off’ and then click ‘Next’.  

5.)  Remove the ‘PowerToggle’ command entry that shows up in the list, and then click the ‘Add Comman’ button.

6.)  Choose ‘PowerToggle’, and under the ‘Duration’ column press the up arrow once to set the duration of the IR command to 0.5 seconds.  

7.)  Click ‘Finish’ and then sync your remote.  

This doesn’t seem to have worked, I’ll have to fool around with it more tomorrow, but this is frustrating, I’m trying to set the box to display 1080p24hz RGB high 8 bit, I know my TV supports this because my PS4 and PS3 both work with these settings(while playing blurays). I’m also using HDMI-CEC, FIX THIS ISSUE!!!

I’ve read that this has been an issue with these boxes through it’s life, this seems overdue for fixing. Why does it lose settings if you turn it off? 

From reading through years of posts on this EXACT SAME ISSUE(I can’t believe this is STILL an ISSUE from iteration to iteration) it seemed like this box has issues with the HDMI handshake and the order things are turned on, In my Harmony it was doing:

1.TV

2.WDTV

3.AVR

AVR has the HDMI that the WDTV is connected to, so I guess something with bad settings would get mixed up by, no signal then boom a signal. If anyone else has this issue this is what I’ve done that for now(tried it two or three times) use the above solution with the power off delay and then do this:

1.TV

2.AVR

3.WDTV

In my setup nothing else has issues with the order things are turned on or whatever.  So this was a first for me to have to fool around with something so much for something so simple, but this has worked at least 2 or 3 times, we’ll see how it goes in the long run. In the mean time, make the stupid box just work right, I mean it’s been years of this issue and it’s still an issue.

Jasius wrote:

FIX THIS NOW!!!!

Or what? Are you gonna use some more capitals and big fonts on us?

First off I agree with some other posts that when you turn off the WD you need to make it totally off which is done by pressing the remote’s button for at least 5 seconds.  This totally powers it down and is what I do and have not had any problems.  Yes, it does take a little longer to boot up but so far I have not lost any settings.

The other problem has to do with the Harmony remote which I also have.  In my setup I have an IR repeater which also lights up a visible LED everytime it sees a command.  Using the WD remote and pressing the power button quickly results in one command sent to the WD which puts it into standyby and NOT power off.  If you press the WD remote’s power button for at least 5 seconds I can see many commands sent repeatedly with very little delay between the commands.  The WD sees this differently than the single command and powers off.

I tried, but failed, to have the Harmony do the same thing.  The problem is when holding down the power on the Harmony, it does indeed send repeated commands but the delay between them is much greater than from the WD’s remote.  I even went into the Harmony’s programing tool to decrease the delay but its still too long.  So when holding down the Harmony’s power the WD just tries to go into standby and then come out of it in rapid succession which could also be a reason that settings are getting corrupt.

So my solution is to use the Harmony for everything EXCEPT to power down for which I use the WD remote.

Gerry