Login via web interface but that's it, HDD2 down?


#1

When i get into Advanced>Storage>Disk Manager i see HDD2 has an Unassigned status but the disk status says “Good”.  If i go into Volumes and Raid Management i see only 1, 3, & 4 HDs with usage and size “Unknown”…and the status reads “Downgraded”.  What the heck is going on here, i’ve only had this NAS for a few weeks and i’m already having issues like this.  I will be livid if i lose my +2TB of data.  Please help.


#2

I had exactly the same problem today on the same disk (#2).  I looked at the log file and got this:

01/09 13:23:00  WDShareSpace daemon.alert wixEvent[865]: Volume Status - Volume ‘DataVolume’ is in degraded mode.

The front panel lights were all green, but when looking at the front when disk activity was gong on, it was clear that the number 2 disk was not really being used due to no flashes.

One tip I recommend to get warned of this problem immediately is to setup email notification.  It does work, and works nicely.

So, what I’m guessing is that my number 2 disk had some type of hickup and was kicked off the system, but not enough to get a amber indicator stating that the disk failed.

Using the advanced tools, bring up the disk manager, where you see the status Good for that disk with the unassigned status.  There are 2 icons to the right of the word Good, the left most icon is to prep the disk for removal, the right most icon is the one that you click on.  Basically, it cleans the disk (ie. like a format) and prepares it for joining back into the Raid 5 configuration.

After you clean the disk, do a reboot.  You will find that the system automatically bring that disk back online and begins to “recover”.  Mine is in the process right now.  I’ve got about 800Gb stored on the 4 - 1Tb disks, and it appears that it will take about 16 hours to complet the recover process.


#3

Update to what happened to my system.

It took about 18 hours to totally rebuild disk #2, but it did complete.  During this period, as one would expect, the disk activity was constant.

I started moving a few new 1 Gb files over to the system, and encountered exactly the same problem again.  The RAID 5 became degraded, and disk 2 was unassigned.

This time I shut the system down, pulled the drive and reseated it.

I’ve started the entire process over and it is recovering, but I’m starting to think that the disk #2 “hickup” is more than just a fluke and is likely going to fail.  Never once did I get an indication that disk #2 actually failed by geting a steady amber light on disk #2, except on startup when all the disk lights show amber indications.

Any suggestions?


#4

Well, i’m trying the clean option now.  With 2+ TB to recover it may take days…i’ll update later.  ■■■■■ about your HDD2 having issues again, i wish i could help.


#5

Horrible, after nearly 2 days my rebuild failed as well.  Now ALL my drives have the clean or remove option, i am starting to get really nervous, i better not have lost ALL my data.  The reason i went to a RAID5 was protection…this NAS better not have hosed me.


#6

Update for my situation.  I called WD customer service, spoke to someone in India, who advised that one of two problems could be occuring, but the problem was associated with the drive.  Either there was a problem with the moving parts of the drive, or the drive electronics.  He ordered a replacement, and I put my CC # down for the advanced exchange.  I just now swapped the replacement (new) drive in and will be sending the old one back.

I wish I had a computer that I could put the old drive in and do a DBAN wipe before I send it back, but I don’t.  This ■■■■■.

I was ask if I wanted to pay for the return service via UPS.  The price was good, I think below $7.00.  The odd thing is that I was emailed 2 different UPS shipping lables, with different tracking numbers.  I might have been able to not pay for the one and might have received one automatically…


#7

Keep me posted if the new drive does the trick. I’m still stuck with 4 drives showing “Good” but with an array status of “Failed” and all my drives showing the clean/remove icon. Honestly if phone support isn’t anymore help i’m going to start researching whether or not i can drop these drives into my old RAID5 hard drive and recover my data that way. WD is killing me with their CS (or lack thereof).


#8

The new drive just finised resyncing, all 4 are showin as good, all data is accessable.  Now I’ll start using it again to see if it holds up.

The only suggestion I have is shut down, pull each disk out about 1 inch, and reseat the drive.  If your data is accessable and disk #2 is still not cooperating, I would just go online and perform the RMA on that drive itself.  If you haven’t registered your ShareSpace, you might want to do that first.  WD seemed to ship out the replacment disk fast, I called Monday and had it installed Thursday.  I wish I could help you more. 


#9

So I tried removing and reseating my drive 2 and powering the NAS back up but now it doesn’t seem to recognize my NAS drive at all. In fact, when i look at the front of the drive i don’t see any of the hard drive LEDs on either, only the network activity light is on. To make matters worse, it doesn’t appear that i can even log into my NAS via the web interface anymore. Any other suggestions?  Man, worst NAS ever…i wonder if i can just insert these 4 drives into another RAID5 enclosure (Non WD) and let that enclosure rebuild the data at least.  I am going to have a total meltdown if all my data has evaporated.


#10

Same sort of problems with my piece of ■■■■ drive.  :angry:   I am fed up with this hunk of junk, and I wish I could have my cash back.  Unfortunately WD passed the buck to the retailer… its their problem they say.