LOCKED OUT of 2 TB drive - MAC


#1

Hi. I’m running Snow Leopard on a new iMac – 266 GHz Intel core i5.

The partitions my 2TB drive (6 partitions) and two 1TB drives have been reset to “Custom Access” and I – the admin – apparently  don’t have “sufficient privileges” to make changes.  All icons show lock. 

I’ve tried using the system’s disk utility, WD’s smartware – which doesn’t acknowledge the lock, reinstalling the system (not a OS problem since it replicates on other machines using Leopard or Tiger), using Get Info to change settings. Nada. zip … panic …

Please help!!!  These drives contain all my data! and even my Time Machine backup!


#2

What are some symptoms?

No drives mount on the deskop & Finder?

Do you see under system profiler & Disk utility?


#3

I have the exact same problem.  Installed Snow Leopard update on a brand new MacBook Pro, and now my once fantastic WD 1TB My Book has a lock icon on it and claims I do not have “sufficient” privileges to get into the drive.  EVERYTHING I have backed up is on this drive.

Does anyone know why this is happening?  The disk is mounted, I have fixed all disk permissions using Disk Utility… and it’s right there on my desktop, but COMPLETELY inaccessible.


#4

This guy on Macrumors posted the following… and IT WORKED.

I called Apple and they gave me the solution ![]( “Smilie”):
http://discussions.apple.com/thread…35132&#9035132

I found a solution that worked.
In Terminal type the following sequence (obviously replace "Volumename with the name of your volume):

FOLLOW THE LINK.  WD zapped the code