Location of photos


#1

It seems as if the photos need to be stored in Public\Shared Pictures … is that right?

I have a whole bunch of pictures in another location I’d like to view in WD Photos… is that possible without moving them into Shared Pictures?

Is there a setting somewhere I can force WD Photos to look in another location?

Or perhaps I can create some sort of sym link in Shared Pictures to my folder of pics in the other location – so that it appears to WD Photos as if those pics are in Shared Pictures?


#2

Yup, the photos need to be located in the Shared Pictures folder, this cannot be changed. If you wish to view the pictures, you will need to move then to shared public folder, you cannot use a link.

:cry:


#3

OK, thanks.  I think it is a shame that it doesn’t look in other folders too, or at least give you the option of choosing the folders in which to look.  Maybe in a future version.


#4

I agree, it will be a great addition to this software if we can select any location for the photos that we wish to stream.


#5

I think this a something important to implement, at least to have the same level of access as you have from WD2go whre you can select which Share/folder to use.

I don’t want to leave my pictures in a public area without any security


#6

This is also a major disappointment for myself, I do not want my photos in a public area, it defeats the purpose of having a private passworded folder if I cannot upload my iPad/iPhone pics directly to my private folder, its also the reason pretty much everyone in the world has there Phones and Pads passworded to begin with. This would be a great addition to the app please and thank you.


#7

Hi All,

I’m having a problem with the pictures location. I probably deleted the original Public/Shared Pictures folder without knowing what I was doing.

After that I’ve tried to create a folder with the same name, i.e…, Public/Shared Pictures, but the pictures still not showing on WD Photos. I know that I have to share the folder, but I don’t see this option when I right click on it.

Does any one know how to make that work? I’ve tried even to format my drive, as I read this recommendation in another thread, but this function itself seems to have a problem and nothing happened at all.

Any help would be highly appreciated.

Thanks!