Live Hub does not see USB hard drive after first library compilation


The first time I connected an external hard drive (not WD) through USB it worked, the hub started reading files and took some minutes to compile the media library catalog ,but I chose to not syncronize (files not copied on the internal HD). All files in the external were visible.

After this I can’t see the external hard drive anymore, now I want to syncronize (copy all files into internal) but I can’t because the HD is not visible.

I tried to cancel the media library compilation but nothing happened, it does not recompile the external.

I tried to put the original firmare but nothing happened

Now when I plug the external hd the LED flashes regulartly at constant rate but the HD is not visible.

How can I remediate to this? Why the first time it worked?


When you disconnected the HD did you use the Eject button on the remote? If not, then try connecting it to a PC. It should ask if you want to scan the disk for errors because it was not disconnected properly. Click Yes, when done, unmount it from the PC and reconnect it to the Hub.

1 Like

Mith! Now it works I corrected some issues through pc.

Another issue please, I have a d link n131 wireless, when i insert it the hub this starts the wifi connection procedure, it see the router and the signal is good. But when i try to complete the procedure it fails, it sees the ip addres but not the dns and the gateway (in the connection status box). What is the problem? is it a dlink problem or routerproblem? What kind of wps protection should i use?

Thank you very much