Live Hub and Playon new issue


#1

I have the WD live Hub and I have been using it for approximately 2 weeks.  I read about using the “files” option from the main screen to access my playon media server content.  This initially seemed to work well.  In the last 4-5 days I have had an issue with the live hub telling me that “the content source has been removed”.  This message seems to occur whenever the playon server status indicator flickers red for a second.  I have an xbox that this does not seem to bother and it continues to interact with playon well.  Any suggestions?  I love the hub playback of shared media and netflix and the remote is easier for the kids to navigate.  I was really hoping to ditch the xbox back to the playroom kids. I have done standard reboots etc with no change. No change in firewall settings. Thank you in advance.

WD live hub

Playon running 3.0.38.1

Dell studio XPS running windows 7 (64 bit)

Wired network (for above) via netgear WNR 2000


#2

My issue was solved with help of the playon support folks.  Apparenty I had enabled my wireless card on the pc eventhough I has switched to the stability  of a wired network for the hub and playon.  This resulted in two IP addresses being assigned to my PC.  This double IP address was causing the playon server to switch back and corth which would cause it to pause.  The Hub viewed this as the media being ejected and would drop the contact.   Hope this helps some one else out there. Sorry for taking time.

Thanks


#3

Thank you for this. I had the same problem and it fixed it for me.