Laufwerk 1 Fehler

Laufwerk 1 LED leuchtet ROT.
Fehlerprotokoll: SAMBA CIFS: Authentification for user [xx@outlook.de] has FAILED.

Laufwerk 2 LED leuchtet BLAU

Wo liegt das Problem?
Danke

Hallo sojo89,

Solltest Du keine Antworten erhalten, gibt es noch die Möglichkeit den Support direkt zu kontaktieren:

Anfrage erstellen: http://support.wdc.com/support/case.aspx?&lang=de
Telefonisch Kontakt aufnehmen: http://support.wdc.com/contact_phone.aspx

Gruss,
Patchy

Danke, ich stehe im Kontakt mit dem Support, lÀuft bis jetzt prima.
Es muss wahrscheinlich das Laufwerk getauscht werden.
Gruß
sojo89

Nochmals Danke. Stehe im Kontakt mit Support, lÀuft ganz gut.
Wahrscheinlich muss Laufwerk getauscht werden, Garantie.

Gruß
Sojo89

Gesendet von Mail fĂŒr Windows 10

Danke, habe Kontakt mit Support, Laufwerk wird ausgetauscht, Garantie.
Neues Laufwerk kommt in nÀchsten Tagen.
WD-Support kann ich nur loben, lief alles ohne Probleme.

Gruß
sojo89

Hi sojo89,

Danke fĂŒr deine RĂŒckmeldung.
Hoffentlich funktioniert es dann wieder so wie es sollte.

Gruss,
Patchy

Hallo Leute,
habe ĂŒber Support neues Laufwerk bekommen. Einbau ganz problemlos und Cloud lief sofort wieder an, “Automatische Neuerstellung” aktiviert und alles war nach einigen Stunden paletti.
Kann nur sagen, WD-Support war Spitze.
Zur Info: Vor Start der “Automatischen Neuerstellung” leuchtet die Status-LED des ausge-tauschten Laufwerkes ROT.

sojo89

1 Like

Hi Patchy,
man lernt nie aus, alles im grĂŒnen Bereich.

Gruß
sojo89