Latest update and now can not see my network


#1

I’ve had the WD TV Live plus for a few weeks now and I was able to connect to my network after the intial set up and its been running smooth the whole time.  I just installed the latest firmware and then last night I tried to connec to my network and it does not see it .  what has changed in the last update which now prevents my connecting.   I am still able to connect to all the web apps, and even can connect to the portable hard drive attached.   Someething in the update change.  Did anyone else have this issue?  If so what was your solution


#2

Have you been able to resolve this issue or find any hints?


#3

I have not received any solutions yet. 


#4

i have the same problem evrything works but my network connection to my computer


#5

Would be nice for a solution.  Here is something new.  I had my notebook running yesterday and it picked up that Machine and shares?  Now I am really confussed.  If the shares never worked to begin with then I know it would be some sort of permissions.  However, Like I mentioned, it was all working fine till the last update.  


#6

Permissions have nothing to do with whether or not your computer appears in the list of servers.

That is entirely a master browser function.

See if this tutorial for troubleshooting helps:

http://community.wdc.com/t5/Networking/Troubleshooting-Windows-File-Sharing/m-p/92642#U92642


#7

I’m using a Windows Server 2008 R2 server to share multimedia, deliver DNS, DHCP, AD credentials,and a few other things.  After a recent Microsoft update, PCs stopped showing up on all our WD TV LIve Plus units.  I followed the below directions and it worked perfectly.  It’s written for 2008, but did work on my 2008 R2 server.

http://idamd.blogspot.com/2010/07/windows-2008-and-netbios-browsing.html


#8

Update. For no apparent reason I am ablento view my shares again. Not sure if this was a windows update issue or not but I can see it all now. Thanks for the replies from you all


#9

I think your issue is/was the same as mine.  Right after I installed updates on the sever as well as other PCs, I was unable to see the server and PCs with the latest updates after a reboot from the WD TV Live Plus units.  I even did a factory reset on 3 of 4 units without any success.  You might want to enable NETBIOS over TCP/IP for the PCs/servers you would like to see on the network.