Kind of 'Poltergeist' in relation to a WD Protegè Enhanced IDE HD - 20.0 GB - Mdl: WD200EB-11BHF0


#1

   This HD came with a New Gateway that, after a few years in the hands of a friend, ended up at my hands. The problems with that machine might have been within the HD (virus?)…

   In any case, while using that machine (OS=Windows ME) the screen started to go black abruptly & for continue to work with the machine a reset (Power Button press) was needed. It kept doing this thing until a resistor in the High Voltage area of the KDS Crt burnt up (that was the end of that CRT). I decided to use the Gateways’ CRT but it continued & I was afraid this working CRT was about to suffer the same fate as the KDS. So was preparing to stop using the machine when it stopped working (no power up sequence/signal of any kind - no, it wasn’t the Power Supply).

   Recently, a family member was going to get rid of a desktop because of problems with the CRT & it landed in my hands. The CRT wasn’t at fault &, after trying for more than 2 weeks to resurrect its OS (Windows XP) I decided that was better to install Ubuntu & accept the loss of all data within its Maxtor 40 GB HD. I did it & tested it for a whole day. Then decided to give the same treatment to the Western Digital drive but it did it again…, when I connect this drive the green monitor light goes amber & it stop accepting any other booting media (the Maxtor, a Live cd (various linuxs), boot diskettes nor a usb pendrive with a tiny linux inside).

   I went to the web & fetched some info on this WD200… to check that the jumper setting I was using was correct; whenever I tried this drive it was alone --this means that no other drive was connected. I tried it as a Slave & as a Master to no avail. I can’t even enter the BIOS for adjusting some parameters. The last time it happenned I had to wait for 3 days & then I had the opportunity to see a screen in which to work.

   I’ve made this question in other forums but had no useful answer yet. How to force the Phoenix BIOS to start booting up without regard to whatever the WD changed within the Motherboard &, even more important, what you recommend to use as an utility for formatting the whole disk because I don’t want any vestige of whatever existed within the drive? What settings to use afterward in order to make it coexist within the cabinet with the Maxtor in a Master>Slave relationship?

   Thanks in advance for any help on this!