Keine Kurzbeschreibung in der Gallerieübersicht

Hallo Zusammen,

ich befürchte die Frage ist schon öfters gestellt worden. In diversen Suchen habe ich diese auch gefunden, jedoch ohne Antwort. Darum hier auf diesem Wege:



Mein WD TV live smp holt sich zwar die Informationen zu meinen Videos, zeigt diese auch relativ hübsch an. Wenn ich auf das Filmcover gehe, erhalte ich auch die Inhaltsinformationen. Nur bei der Übersicht (aktuell gewähltes Cover links oben, die restlichen Filme unten in der Reihe) steht immer nur: N.N.



Wie bekomme ich das Gerät dazu, dass da auch Laufzeit und Genre, etc steht?

Jedes Videofile liegt eine einem separaten, nach ihm benannten Ordner…

Vielen Dank für eure Hilfe!

Thomas



Da bisher noch keiner einen Rat geben konnte, empfehle ich Dir auch mal mit dem Western Digital Supportin Kontakt zu treten. :smiley:

Hallo Thomas,

Problem schon gelöst? Wenn nicht, hier die Lösung die für mich in Ordnung geht. Hab sie hier im englischen Bereich gefunden.

Ich habe aber nicht den SMP selbst nach den Inhaltsinformationen suchen lassen, sondern es am PC mit dem WDTVHubGen gemacht. Das Ergebniss sollte aber das selbe sein denke ich. Auf jeden Fall wird in dem Ordner in dem sich die entsprechende Videodatei befindet (.avi oder .mkv) eine  xml Datei erstellt. In dieser stehen dann die informationen zu dem entsprechenden Fim. Bei mir war es nun so das das Programm WDTVHubGen meine Videodatei umbenannt hat und eben eine xml Datei mit genau dem selben Namen erstellt hat. zb habe ich die Videodatei “Brothers_Grimm.mkv” genannt. Nachdem WDTVHubGen fertig war hieß die Datei “Brothers Grimm (2005).mkv” und es gab die dazugehörige Datei “Brothers Grimm (2005).xml”. Nun muss man nur den Ordner in dem sich der Fim befindet genauso “Brothers_Grimm.mkv” nennen und die xml datei ins selbe Verzeichnis kopieren in dem sich auch der genannte Ordner befindet. Man hat dann also in seinem Filme-Verzeichnis immer die Ordner mit den Filmen plus gleichnahmiger xml Datei. Aber damit kann man leben denke ich :wink:

Ich hoffe ich konnte damit helfen.

Gruß,

Steffen

1 Like

Hi Steffen,

ich habe mich an deine Anleitung gehalten - es funktioniert!

Nun bin ich glücklich und zufrieden. :slight_smile:

Viiielen Dank!

Schöne Grüße,

Thomas

Hallo alle.

Habe ein ähnliches Problem.

In der Galerie Ansicht habe ich keine Kurzbeschreibung der Filme.

Erst wenn ich in das Verzeichnis wechsele sehe ich die Beschreibung.

Ich greife mit der Windowsfreigabe auf eine DS211j zu.

Bei dem gleichen Verzeichnis auf einer externen Festplatte klappt alles,

nur nicht beim Zugriff auf das NAS.

Habe auch schon verschieden Tools probiert bzw. die Verzeichnisse wie oben beschrieben umzubenennen. Klappt leider nicht.

Ist diese Funktion beim Nas nicht vorgesehen?

Mfg

Frank

Hallo,

@PommesMitSenf

Einfach Klasse! Das war genau die Anleitung die ich gesucht habe. Funktioniert richtig gut! DANKE!:smileyvery-happy:

Ob die  Sache auch für AVCHD Dateien (mit Unterverzeichnis BDMV/Stream/ Name.m2ts) funktioniert

werde ich ausprobieren (und melde mich wieder)

@McDagobert

Funktioniert auch mit Deiner DS211j. Du darfst allerdings nicht über die Windowsfreigabe darauf zugreifen, sondern

musst als Inhaltsquelle “Meine Medienbiblothek” auswählen (und natürlich Dein Videoverzeichnis der Medienbibliothek hinzufügen)!   So klappt es jedenfalls bei mir.

MfG

Hallo zusammen,

ich war überglücklich, als ich diesen Beitrag gefunden habe, da ich ebenfalls überall dafür nach einer Lösung gesucht habe. Bei mir ist ebenfalls keine Filmbeschreibung in der Übersicht, egal ob die Daten vom WD TV Live selbst oder von WDTVHubgen generiert wurden. Ich habe also wie beschrieben das Filmverzeichnichs in Miami_Vice.mkv umbenannt und die generierte Datei Miami.Vice.(2006).xml sowohl ins Hauptverzeichnis als auch in den Filmordner selbst (in dem auch die Miami.Vice.(2006).mkv liegt) kopiert. Leider wird die Filmbeschreibung dennoch nicht in der Übersicht angezeigt, sondern nur bei Auswahl des Films. Wer weiß hier Rat???

Ist Deine Medien-Biblio aktiviert ?

Medienbibliothek steht auf “Aus” und Inhaltsdaten beziehen auf “Auto”. Die XML-Dateien hab ich mit WDTVHubgen generiert…

Kann es sein, dass diese Anleitung nicht für den “WD TV Live Streaming Media Player” gilt?

(Modell-Nummer 3. Generation: WDBGXT0000NBK-EESN, -> EESN steht für Europa EMEA (PAL)-Modell)

Ich habe folgende Struktur auf einem freigegebenen Windows-Verzeichnis:

\Filme

         \Filmname

                         \Film als *.mkv, Coverbild als *.jpg, Metadaten als *.xml <- alle mit identischem Namen

Beispiel:

\Filme

         \Short Cuts (1993)

                                       \Short Cuts (1993).mkv

                                       \Short Cuts (1993).jpg

                                       \Short Cuts (1993).xml

Egal ob ich nun den Ordner “Short Cuts (1993).mkv” oder “Short Cuts.mkv” oder “Short Cuts (1993)” oder “Short Cuts” benenne, in der Gallerieübersicht sehe ich die Metadaten nicht. Wechsle ich ins einzelne \Filmname-Verzeichnis, wird alles genauso dargestellt, wie ich es gerne schon eine Stufe höher hätte.

Kann sich bitte jemand mit einem WD TV Live SMP melden und berichten, wie das aussieht?