.jpg pictures not accessible

I havebeen using a Mylife Duo for some years now in raid 1. I don’t use the WD software. Either I transfer files with help of the Windows Explorer or a have backups made by SyncbackSE.
With my HP scanner I scanned photo prints some 8 years ago, saved them on an external disk and transferred them to the Public folder when I bought the WD NAS.
Now I have an issue opening these pictures: The file name is displayed correctly, however a message appears that the file format is not supported. Therefore the picture is not displayed. I experienced this issue with Windows 7 on my laptop. An upgrade to W10 did not resolve the issue. I have tried a lot of jpg recovery tools but no luck yet.
Anyone out there who knows a solution?

Have you tried copying the files to your computer to see if they open from there?

I have the same issue with a wd live book duo. did you every figure out the problem?

Hello Alex,

Unfortunately I have not found a solution yet. I had some people who called themselves experts looking at it, but helas….

I keep looking for a solution and will let you know when that search is succesfull. Please be so kind to let me know when you find a solution.

Met vriendelijke groet,

H. Darmee


Van: Alex_Campo [Deleted-privacy]
Verzonden: woensdag 9 november 2016 19:43
Aan: [Deleted-privacy]
Onderwerp: [WD Community] [Cloud Storage/My Book Live Duo] .jpg pictures not accessible

https://community.wd.com/users/alex_campo Alex_Campo
November 9

I have the same issue with a wd live book duo. did you every figure out the problem?

https://community.wd.com/t/jpg-pictures-not-accessible/143213/3 Visit Topic or reply to this email to respond.

To unsubscribe from these emails, https://community.wd.com/email/unsubscribe/e975a5bdb3249467d60b2eab00846e0db4c53184bd1bf1ecc43b3a1f66e72942 click here.