Iso files not playing

I am having a problem on playing iso files. I get anything in between them locking up in the first 10 seconds to where I can actually back out and try another one and then that usually resets my hub. I have 2 WD live pluses and they play them just fine. Any tips out there I sure hope so I have been doing alot of maintenance on it. as far as adding and .xml info just started watching movies for a change and now it seems it another hurddle.

Any help is apreciated


Please if possible post the media info to verify the ISO codecs.

I have experienced this same issue but with .avi TV shows vs .iso movie files

Try to play a new file, gets about 5-10 seconds in and the video pauses but you can still hear the audio continue.

If you stop it and try to play any other file [including one you know worked before] results in a “Fatal Error” and hub reboots.

Even after the reboot if you try again same thing happens.

I have chalked it up to media library not auto scanning new material when turning it on.

I have resolved my issue by after xferring new data over, and turning it on i dont see the light on the front blink, I get up off my couch and walk over to the hub. Pull the power chord out of the back for 3-5 seconds and reinsert. This forces a compile and I can then play any of the files without a problem.

I have also been able to eliminate this up front as usually I xfer TV shows several ata  time. So Ill xfer say 6 for example, when it gets to about 90% of the total xfer I turn the hub on, the hub recognizes new info being currently xferred and starts to compile and continues the compile till everything is finished.

If im not around or forget to catch it at the 90% mark. After its done I pull the power chord to force the compile. This way when I want to play the episode its already compiled and ready to go.

They need a button on the remote to force compile really easy and make their auto compile more efficient… just another bug.

Nesvic wrote:



Please if possible post the media info to verify the ISO codecs.

How do I do this. I don’t know if that is the problem becuase it will play tv shows in the same folder that was created with the same creator and from the same disc. episode 1 won’t play but the rest will or episode 4 of another season.  Plus the fact that the Wd live plus plays them fine should rule this out and also a corrupted file. After I posted this I even went back and redid it with DVD fab and  still the same thing.

Dizz I do a force compile when I do all this I have even erased my folders on the hubs sync and restarted

I have some new information on this thread If I put the iso on the harddisc of the hub then it plays fine. I still cannot serperate the fact that the live plus plays it over my network share but hub will not I even swapped the hub with the plus checking cables and still same thing here is the media info I think

<?xml version="1.0" encoding="UTF-8"?>

<mpeg7:Mpeg7 xmlns=“urn:mpeg:mpeg7:schema:2004” xmlns:xsi="" xmlns:mpeg7=“urn:mpeg:mpeg7:schema:2004” xsi:schemaLocation=“urn:mpeg:mpeg7:schema:2004”>
        mpeg7:PrivateIdentifier01 - Resurrection.iso</mpeg7:PrivateIdentifier>
                mpeg7:NameMediaInfoLib - v0.7.43</mpeg7:Name>
    <mpeg7:Description xsi:type=“ContentEntityType”>
        <mpeg7:MultimediaContent xsi:type=“MultimediaType”>
                            <mpeg7:Content href=“urn:x-mpeg7-mediainfo:cs:ContentCS:2009:50”>
                                <mpeg7:Name xml:lang=“en”></mpeg7:Name>
                                    <mpeg7:Name xml:lang=“en”>ISO 9660</mpeg7:Name>